14:07:54 <dmcbride> #startmeeting OPNFV release
14:07:54 <collabot> Meeting started Tue Jul 10 14:07:54 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:07:54 <collabot> The meeting name has been set to 'opnfv_release'
14:08:02 <dmcbride> #topic roll call
14:08:14 <dmcbride> #info David McBride
14:08:16 <trozet> #info Tim Rozet
14:08:17 <ollivier_> Info Cédric Ollivier
14:08:21 <bramwelt> #info Trevor Bramwell
14:08:23 <ollivier_> #info Cédric ollivier
14:08:26 <CristinaPauna> #info Cristina Pauna
14:09:40 <dmcbride> #topic schedule review
14:10:49 <dmcbride> #info MS3.1 - July 9
14:13:15 <bramwelt> #link Recent Changes
14:13:17 <bramwelt> Upstream Projects
14:13:19 <bramwelt> #undo
14:13:41 <bramwelt> #link https://build.opnfv.org/ci/view/auto/job/fuel-deploy-auto-baremetal-daily-master/
14:14:05 <dmcbride> #info CristinaPauna says that recent fixes should resolve deployment issues in Armband this week
14:14:24 <ollivier_> #link https://build.opnfv.org/ci/view/functest/
14:16:41 <dmcbride> #info trozet says that a patch is in place for Apex.  Simple fix.  Should resolve Apex deployment issues.
14:17:02 <dmcbride> #info need to meet MS3.1 req this week, or likely that entire schedule will slip
14:18:43 <dmcbride> #info hw_wutianwei_ says that there was a problem with the ODL scenario that has been identified.  Fix in place by tomorrow.
14:19:45 <ollivier_> #link https://build.opnfv.org/ci/view/functest/job/functest-compass-baremetal-daily-master/180/consoleFull
14:30:15 <trozet> bramwelt: https://github.com/opnfv/releng-xci/tree/master/xci/installer
14:34:46 <bramwelt> trozet: Yes, XCI does installations. :) My point being we need to discuss with them when and if they want to be treated as an 'installer' project in OPNFV.
14:35:03 <dmcbride> #info MS4 - July 13
14:35:05 <bramwelt> As I see it they still fall into the tooling category.
14:35:40 <trozet> bramwelt: yeah I agree
14:36:57 <dmcbride> #info MS5 - Aug 10 - scenario integration completed
14:37:35 <mbeierl> bramwelt: can XCI run on a single ARM server?
14:38:19 <dmcbride> #topic tagging for projects with no changes
14:40:35 <dmcbride> #info bramwelt says that Alec's comments don't take into account situations where projects have dropped out
14:43:59 <bramwelt> mbeierl: I believe so as a virtual deployment
14:44:20 <dmcbride> #info bramwelt suggests changing release process so that projects only tag for releases where they have changes
14:44:30 <dmcbride> #info exception would be installer projects
14:46:30 <dmcbride> #action bramwelt respond to Alec's email
20:31:06 <dmcbride> #endmeeting