18:16:03 <dmcbride> #startmeeting Meetbot Tutorial part 2
18:16:03 <collabot`> Meeting started Wed Aug  7 18:16:03 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:16:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:16:03 <collabot`> The meeting name has been set to 'meetbot_tutorial_part_2'
18:16:15 <dmcbride> #topic action items
18:16:44 <dmcbride> #action LFNjbaker to write poetry singing the praises of Dave
18:17:01 <LFNjbaker> In a godda da vida baby
18:17:08 <dmcbride> action command <alias> <action description>
18:17:33 <LFNjbaker> ?help
18:17:36 <dmcbride> another useful one is the link command
18:18:26 <dmcbride> #link https://lfnetworking.org
18:19:46 <LFNjbaker> Can ONLY you the host, issue some commands?
18:20:46 <dmcbride> everyone can #info - in fact we ask/beg people to do so
18:20:55 <dmcbride> some commands are limited to host
18:21:12 <dmcbride> however, you can chair other people in to give them that capability
18:21:25 <dmcbride> #chair LFNjbaker
18:21:25 <collabot`> Current chairs: LFNjbaker dmcbride
18:22:11 <LFNjbaker> #info No stuff has come to light
18:22:18 <LFNjbaker> New
18:22:36 <LFNjbaker> #undo
18:22:36 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1dce790>
18:22:48 <LFNjbaker> #info New stuff has come to light
18:22:50 <dmcbride> also, it's good to use IRC aliases when you're referring to people in #info commands
18:23:16 <dmcbride> your client should auto-complete aliases if the person is on IRC
18:23:39 <dmcbride> so, if you type "dm" and hit tab, it should auto-complete my alias
18:24:30 <dmcbride> you've probably noticed that you get a notification when your alias is entered in IRC if you're online
18:24:40 <LFNjbaker> #info dmcbride is most excellent
18:24:47 <LFNjbaker> cool
18:25:31 <dmcbride> interestingly, no one has come up with a simple/convenient way to generate a smartphone notification from IRC
18:25:59 <dmcbride> so, if you're away from your computer and someone pings you, you're SOL
18:26:06 <LFNjbaker> ah
18:26:22 <LFNjbaker> Do you stay logged in all day for random pings?
18:26:25 <LFNjbaker> Kick
18:26:30 <LFNjbaker> #kick dmcbride
18:27:03 <dmcbride> yeah - that was something that Ray and others encouraged when I started
18:27:30 <dmcbride> so, I have periodic conversations with members on IRC throughout the day
18:28:34 <dmcbride> as I said before, you can google 'meetbot' and find a bunch of other commands, but what I just showed you are the basics, and enough to get through most meetings
18:29:37 <dmcbride> one thing with the voting that I've found helpful. Meetbot is very particular about the format.  If it isn't correct, then the vote won't start.
18:30:26 <dmcbride> So, I typically create the vote text and stick it in the agenda.  That way, everyone can see exactly what the vote text is before you enter the command.
18:31:10 <dmcbride> Then, all you have to do is copy it from the agenda and copy it into IRC.  Less drama than trying to make it up on the fly.
18:31:25 <dmcbride> *paste* it into IRC
18:33:19 <dmcbride> <startvote command> <question>? (+1, 0, -1)
18:45:12 <LFNjbaker> #startvote "Should unicorns be allowed to eat wildflowers?"
18:45:12 <collabot`> Begin voting on: "Should unicorns be allowed to eat wildflowers? Valid vote options are , .
18:45:12 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
18:45:34 <LFNjbaker> #vote Y
18:45:34 <collabot`> LFNjbaker: Y is not a valid option. Valid options are , .
18:45:44 <LFNjbaker> #endvote
18:45:44 <collabot`> Voted on ""Should unicorns be allowed to eat wildflowers?" Results are
18:46:27 <LFNjbaker> #startvote Should unicorns be allowed to eat wildflowers? (+1, 0, -1)
18:46:27 <collabot`> Begin voting on: Should unicorns be allowed to eat wildflowers? Valid vote options are , +1, 0, -1, .
18:46:27 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
18:46:40 <LFNjbaker> #vote 0
18:50:23 <LFNjbaker> #endvote
18:50:23 <collabot`> Voted on "Should unicorns be allowed to eat wildflowers?" Results are
18:50:23 <collabot`> 0 (1): LFNjbaker
18:50:31 <LFNjbaker> #endmeeting