07:04:03 <rex_lee> #startmeeting RS
07:04:03 <collabot> Meeting started Tue Jul  7 07:04:03 2015 UTC.  The chair is rex_lee. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:04:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:04:03 <collabot> The meeting name has been set to 'rs'
07:05:04 <rex_lee> #topic release b planning
07:06:19 <rex_lee> #info debra ask for Releas B planning feedback, we should adustify the roadmap according.
07:06:59 <r-mibu> is anybody talking?
07:07:05 <rex_lee> yes
07:10:35 <r-mibu> #info our document could be part of OPNFV B release
07:11:52 <rex_lee> #info generate draft documentation before OpenStack Tokyo Summit
07:12:36 <r-mibu> #link https://www.openstack.org/summit/tokyo-2015/
07:13:04 <rex_lee> that's right
07:13:30 <rex_lee> it would be on october 27-30
07:19:15 <rex_lee> #info gap analysis before tokyo summit
07:19:23 <r-mibu> #link http://artifacts.opnfv.org/doctor/html/index.html
07:20:26 <rex_lee> #agree use doctor documentation style as template
07:23:00 <rex_lee> #agree focus use cases, gap anylysis and architecture and create the documentation before Tykyo Summit.
07:23:24 <rex_lee> #topic list use cases
07:23:56 <rex_lee> #link https://etherpad.opnfv.org/p/rs_usecase_resource_isolation
07:25:35 <r-mibu> #info rex_lee added "Affinity deployment rules"
07:25:46 <rex_lee> #info Affinity deployment rules as a candidate use case
07:29:20 <rex_lee> #info schedule according to the related location of VM in some situation
07:29:40 <rex_lee> take affinity into consideration
07:30:31 <r-mibu> http://dev.cloudwatt.com/en/blog/affinity-and-anti-affinity-in-openstack.html
07:30:40 <r-mibu> #link https://blueprints.launchpad.net/nova/+spec/soft-affinity-for-server-group
07:32:28 <rex_lee> servergroup
07:36:12 <rex_lee> #action rex do research about the current status of openstack affinity-related implements and bp in process.
07:39:37 <rex_lee> #info list use cases finished and start writing use cases
07:55:11 <rex_lee> #action reply to debra tomorrow
07:55:35 <rex_lee> #action rex reply to debra tomorrow
07:56:23 <rex_lee> #topic gerrit using
07:57:23 <rex_lee> #info timing for use gerrit
08:01:04 <rex_lee> #info not enough people to use gerrit first, can use it after the draft documentation if necessary
08:01:11 <rex_lee> #endmeeting