15:02:52 <timirnich> #startmeeting SDN VPN project meeting
15:02:52 <collabot`> Meeting started Mon Apr 4 15:02:52 2016 UTC. The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:52 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:52 <collabot`> The meeting name has been set to 'sdn_vpn_project_meeting'
15:03:06 <jose_lausuch> #info Jose Lausuch
15:03:35 <Prem_> #info Prem Sankar
15:04:19 <bin_> #info Bin Hu
15:06:18 <timirnich> #topic agenda bashing
15:06:45 <timirnich> #info agenda is on #link https://wiki.opnfv.org/display/meetings/sdnvpn
15:06:53 <timirnich> #info agenda is ok
15:06:55 <enikher> #info Nikolas Hermanns
15:07:10 <timirnich> #topic brahmaputra.3.0
15:08:20 <timirnich> #info testing beryllium SR1 ongoing
15:09:04 <timirnich> #info plan is to wait for the results of Niko's manual testing
15:10:16 <timirnich> #info new scenario will be created, pointing to updated upstream versions and with better naming
15:10:21 <enikher> #info no-ha_odl-bgpvpn_scenario_0.0.1.yaml for the new sdnvpn featrue test
15:10:37 <enikher> #info https://gerrit.opnfv.org/gerrit/#/c/10995/
15:12:35 <timirnich> #info once manual testing (virtual) is successful we will trigger a bm deployment through Jenkins on Ericsson-pod2
15:15:18 <timirnich> #info there is one additional bug in ODL VPN Service that is coming in Be SR2
15:16:02 <timirnich> #action Prem_: give details about the pending bug to Nikolas
15:16:21 <Prem_> enable_plugin networking-odl http://git.openstack.org/openstack/networking-odl stable/liberty
15:19:51 <timirnich> #info brahmaputra.3.0 release plan #link https://wiki.opnfv.org/display/SWREL/3.0.release.plan
15:24:59 <timirnich> #action timirnich: create a Jira task for Brahmaputra.3.0 documentation update
15:25:20 <timirnich> #topic Colorado planning and MS1
15:27:14 <jose_lausuch> https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=67&projectKey=SDNVPN
15:29:51 <timirnich> #info Jira Epic SDNVPN-3 covers installer work for Colorado
15:35:21 <timirnich> #info bagpipe integration not planned for Colorado - no contributors
15:38:23 <timirnich> #action timirnich: make sure the two additional Yardstick test cases are defined by end of week and inform team
15:43:42 <timirnich> #action jose_lausuch: clarify need to track dependencies to functest
16:03:00 <timirnich> #endmeeting