15:02:31 <NikoHermannsEric> #startmeeting SDNVPN weekly project meeting
15:02:31 <collabot> Meeting started Mon Sep  5 15:02:31 2016 UTC.  The chair is NikoHermannsEric. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:31 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:31 <collabot> The meeting name has been set to 'sdnvpn_weekly_project_meeting'
15:03:18 <NikoHermannsEric> #topic roll call
15:03:31 <jose_lausuch> #info Jose Lausuch
15:03:34 <NikoHermannsEric> all pls info your name
15:03:35 <rski> #info Romanos Skiadas
15:03:48 <geopar> #info George Paraskevopoulos
15:03:58 <NikoHermannsEric> #info Niko Hermanns
15:04:14 <NikoHermannsEric> #agenda bashing
15:04:25 <jose_lausuch> #undo
15:04:35 <NikoHermannsEric> #undo
15:04:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2fc64d0>
15:04:38 <NikoHermannsEric> #topic agenda bashing
15:04:39 <jose_lausuch> #chair jose_lausuch
15:05:12 <NikoHermannsEric> #info agenda is in the wiki - approved
15:05:19 <NikoHermannsEric> #topic action points
15:06:25 <NikoHermannsEric> #info actionpoints: http://ircbot.wl.linuxfoundation.org/meetings/opnfv-sdnvpn/2016/opnfv-sdnvpn.2016-08-22-15.02.html
15:08:17 <jose_lausuch> #info timeout https://build.opnfv.org/ci/job/functest-fuel-baremetal-daily-master/467/console
15:08:51 <jose_lausuch> #info https://build.opnfv.org/ci/job/functest-fuel-baremetal-daily-colorado/65/console
15:10:14 <NikoHermannsEric> #info functest - collected logs provided to Tanu. Stilll having timeout issues
15:10:19 <NikoHermannsEric> # info https://build.opnfv.org/ci/job/functest-fuel-baremetal-daily-colorado/58/console
15:11:22 <NikoHermannsEric> #action Jose check functest after GC issue is resolved which other issues are still there
15:13:32 <NikoHermannsEric> #info actionpoint memory leak seems to be resolved for the test
15:14:21 <NikoHermannsEric> #info action point mskalski mentions fuel project plans changing virtual deployment: ODL on separate VM ->
15:14:27 <NikoHermannsEric> #undo
15:14:27 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2fc6e10>
15:14:37 <NikoHermannsEric> info action point mskalski mentions fuel project plans changing virtual deployment: ODL on separate VM -> done
15:14:47 <NikoHermannsEric> #info yardstick
15:16:27 <NikoHermannsEric> #info contribution to yardstick master branch
15:16:47 <NikoHermannsEric> #info yardstick commit still to do on stable/c
15:17:05 <NikoHermannsEric> #action Jose to check for stable/c again
15:18:18 <NikoHermannsEric> #topic ODL BORON testing
15:18:50 <NikoHermannsEric> #info ongoing work on https://review.openstack.org/#/c/359193/
15:20:51 <NikoHermannsEric> #action niko to look into apex
15:21:18 <NikoHermannsEric> #info skipping D-release planning
15:21:46 <NikoHermannsEric> #info AOB
15:22:05 <NikoHermannsEric> #info new testcase from Georgios for router assoc
15:22:14 <jose_lausuch> #info https://gerrit.opnfv.org/gerrit/#/c/20139/
15:24:39 <NikoHermannsEric> #info they will be included in D-release
15:33:07 <NikoHermannsEric> 5646
15:33:59 <NikoHermannsEric> root@node-12:~# ps aux|grep bgp
15:33:59 <NikoHermannsEric> root      4020  0.0  0.0 424724 18332 ?        Ssl  Jun30   0:00 python /usr/lib/quagga/qthrift/odlvpn2bgpd.py
15:33:59 <NikoHermannsEric> root      4407  0.0  0.0 195332 13076 ?        Sl   Jun30   4:57 python /usr/lib/quagga/qthrift/odlvpn2bgpd.py
15:33:59 <NikoHermannsEric> root     25954  0.0  0.0   8864   648 pts/2    S+   15:33   0:00 grep bgp
15:33:59 <NikoHermannsEric> quagga   28847  0.0  0.0 121396  4600 ?        Sl   Jul08   2:50 /usr/lib/quagga/bgpd -f /usr/lib/quagga/qthrift/bgpd.conf -p 0 -Z ipc:///tmp/qzc-100
15:34:00 <NikoHermannsEric> root@node-12:~# netstat -atnp |grep bgp
15:34:00 <NikoHermannsEric> tcp        0      0 0.0.0.0:179             0.0.0.0:*               LISTEN      28847/bgpd
15:34:01 <NikoHermannsEric> tcp        0      0 0.0.0.0:2605            0.0.0.0:*               LISTEN      28847/bgpd
15:34:01 <NikoHermannsEric> tcp        0      0 172.16.0.4:53609        172.16.0.13:179         ESTABLISHED 28847/bgpd
15:34:02 <NikoHermannsEric> tcp6       0      0 :::179                  :::*                    LISTEN      28847/bgpd
15:34:02 <NikoHermannsEric> tcp6       0      0 :::2605                 :::*                    LISTEN      28847/bgpd
15:38:15 <NikoHermannsEric> #endmeeting