#opnfv-sdnvpn: SDNVPN weekly meeting

Meeting started by timirnich at 16:05:20 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 16:05:31)
    1. Jose Lausuch (jose_lausuch, 16:05:38)
    2. Tim Irnich (timirnich, 16:05:42)
    3. Romanos Skiadas (rski, 16:05:46)
    4. George Paraskevopoulos (geopar, 16:05:48)
    5. Michal Skalski (mskalski, 16:05:50)
    6. Bin Hu (bin_, 16:05:59)

  2. agenda bashing (timirnich, 16:06:49)
  3. release plan (timirnich, 16:07:08)
    1. https://wiki.opnfv.org/display/sdnvpn/SDN+VPN+Releases (timirnich, 16:07:53)
    2. https://jira.opnfv.org/projects/SDNVPN/versions/10567 (timirnich, 16:14:21)
    3. jose thinks we should do a Yardstick test for performance validation (timirnich, 16:16:34)
    4. ACTION: jose_lausuch write a Jira ticket for adding a Yardstick test and tag for Danube 1.0 (timirnich, 16:17:02)
    5. ACTION: geopar update #link https://jira.opnfv.org/browse/SDNVPN-65 with current status and link to Gerrit ID (timirnich, 16:19:10)
    6. ACTION: jose_lausuch log a Jira task for Functest integration refactoring (timirnich, 16:22:04)

  4. AOB (timirnich, 16:24:21)
    1. ROm reports uplift to Boron is blocked, bugs reported upstream (timirnich, 16:24:57)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=6952 (rski, 16:25:46)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=7021 (mskalski, 16:29:35)
    4. mskalski has found another bug in Boron which is affecting more than only bgpvpn scenarios (timirnich, 16:31:35)
    5. ACTION: mskalski contact Isaku Yamahata <isaku.yamahata@gmail.com> for the observed problems and see if he can help (timirnich, 16:34:30)
    6. ACTION: timirnich check if we can move to the default OVS that comes with Fuel in Danube (timirnich, 16:38:33)


Meeting ended at 16:39:10 UTC (full logs).

Action items

  1. jose_lausuch write a Jira ticket for adding a Yardstick test and tag for Danube 1.0
  2. geopar update #link https://jira.opnfv.org/browse/SDNVPN-65 with current status and link to Gerrit ID
  3. jose_lausuch log a Jira task for Functest integration refactoring
  4. mskalski contact Isaku Yamahata <isaku.yamahata@gmail.com> for the observed problems and see if he can help
  5. timirnich check if we can move to the default OVS that comes with Fuel in Danube


Action items, by person

  1. geopar
    1. geopar update #link https://jira.opnfv.org/browse/SDNVPN-65 with current status and link to Gerrit ID
  2. jose_lausuch
    1. jose_lausuch write a Jira ticket for adding a Yardstick test and tag for Danube 1.0
    2. jose_lausuch log a Jira task for Functest integration refactoring
  3. mskalski
    1. mskalski contact Isaku Yamahata <isaku.yamahata@gmail.com> for the observed problems and see if he can help
  4. timirnich
    1. timirnich check if we can move to the default OVS that comes with Fuel in Danube


People present (lines said)

  1. timirnich (20)
  2. collabot` (4)
  3. rski (2)
  4. mskalski (2)
  5. geopar (1)
  6. bin_ (1)
  7. jose_lausuch (1)


Generated by MeetBot 0.1.4.