#opnfv-sdnvpn: weekly SDNVPN meeting

Meeting started by timirnich at 16:05:06 UTC (full logs).

Meeting summary

    1. Romanos Skiadas (rski, 16:05:13)

  1. roll call (timirnich, 16:05:15)
    1. Jose Lausuch (jose_lausuch, 16:05:16)
    2. George Paraskevopoulos (geopar_, 16:05:24)
    3. Bin Hu (bin_, 16:05:36)

  2. agenda bashing (timirnich, 16:06:14)
    1. agenda is ok (timirnich, 16:06:17)

  3. lab status (timirnich, 16:06:22)
    1. https://wiki.opnfv.org/display/sdnvpn (timirnich, 16:07:59)
    2. ACTION: jose_lausuch update wiki with second pharos machine (timirnich, 16:08:36)

  4. round table (timirnich, 16:09:02)
    1. George is doing new SDNVPN test cases, refactoring ongoing (timirnich, 16:09:45)
    2. there's a proposal to use Heat templates to bring up the SUT topology (timirnich, 16:12:39)
    3. https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-81 (rski, 16:13:52)
    4. https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-82 (rski, 16:14:00)
    5. Jose checking Functest change impact on SDNVPN (timirnich, 16:15:31)
    6. Idea: Yardstick test comparing VPN and non-VPN performance (timirnich, 16:17:48)
    7. https://wiki.opnfv.org/display/qtip/Platform+Performance+Benchmarking (geopar_, 16:20:56)
    8. stick to "hardcoded" reference values for now, later maybe put in some automation (timirnich, 16:21:10)
    9. the combination of using ODL and Neutron router does not work well and nobody is using it anyway (timirnich, 16:25:01)
    10. suggestion is to remove the old odl_l2 and odl_l3 scenarios and use plain odl (timirnich, 16:26:07)
    11. infra wg considers free scenario naming through yaml (timirnich, 16:26:48)
    12. https://gerrit.opnfv.org/gerrit/#/c/23725/ (jose_lausuch, 16:27:03)
    13. https://jira.opnfv.org/projects/SDNVPN/issues/SDNVPN-72 (rski, 16:32:09)
    14. https://review.openstack.org/#/c/362943/ (NikoHermannsEric, 16:33:58)
    15. https://wiki.opnfv.org/display/SWREL/Colorado?preview=/2926065/6823197/colorado%20r7.pdf (jose_lausuch1, 16:38:44)
    16. Michal Skalski (mskalski, 16:43:05)

  5. JIRA scrub (timirnich, 16:46:34)
    1. ACTION: NikoHermannsEric clean up Jira only one fix version for each task (timirnich, 16:47:11)


Meeting ended at 16:59:19 UTC (full logs).

Action items

  1. jose_lausuch update wiki with second pharos machine
  2. NikoHermannsEric clean up Jira only one fix version for each task


Action items, by person

  1. jose_lausuch
    1. jose_lausuch update wiki with second pharos machine
  2. NikoHermannsEric
    1. NikoHermannsEric clean up Jira only one fix version for each task


People present (lines said)

  1. timirnich (19)
  2. rski (4)
  3. geopar_ (4)
  4. collabot` (3)
  5. jose_lausuch1 (3)
  6. jose_lausuch (2)
  7. NikoHermannsEric (1)
  8. bin_ (1)
  9. mskalski (1)


Generated by MeetBot 0.1.4.