15:04:52 <timirnich> #startmeeting SDNVPN weekly meeting
15:04:52 <collabot> Meeting started Mon Aug 14 15:04:52 2017 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:52 <collabot> The meeting name has been set to 'sdnvpn_weekly_meeting'
15:04:58 <timirnich> #topic roll call
15:05:02 <timirnich> #info Tim Irnich
15:06:02 <panageo> timirnich: tim I have problem to connect to the meeting
15:06:29 <timirnich> Anything I can help with?
15:07:14 <panageo> I will try again
15:09:20 <timirnich> panageo: is it working?
15:14:47 <panageo> #info panageo
15:15:01 <NikoHerEricsson> #info Nikolas Hermanns
15:15:04 <timirnich> #topic agenda bashing
15:15:36 <timirnich> CI status and release schedule
15:15:50 <timirnich> Jira review and update
15:16:00 <timirnich> Next steps
15:16:16 <timirnich> #topic CI status and release schedule
15:25:09 <timirnich> #info deployment seems quite stable, Functest is failing
15:25:55 <timirnich> #action NikoHerEricsson check the error about the environment variable together with panageo
15:26:31 <timirnich> #action find out why Functest does not execute the other tests when odl fails
15:26:39 <timirnich> #undo
15:26:39 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x357a310>
15:26:48 <timirnich> #action panageo find out why Functest does not execute the other tests when odl fails
15:30:46 <NikoHerEricsson> functest/functest (master) $ vi ci/testcases.yaml
15:30:49 <timirnich> #action panageo monitor CI status every second day and send a report email
15:31:05 <NikoHerEricsson> 149                 case_name: odl150                 project_name: functest151                 criteria: 100152                 blocking: true
15:31:14 <timirnich> #info NikoHerEricsson reports that ODL tests are indeed blocking
15:32:19 <timirnich> #action NikoHerEricsson \
15:32:23 <timirnich> #undo
15:32:23 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x33b9150>
15:32:37 <timirnich> #action NikoHerEricsson submit a patch to Functest to make ODL tests non-blocking
15:33:47 <timirnich> #info first priority until MS6 is finish remaining test cases, second prio is to ensure stable CI
15:34:11 <timirnich> #info after MS6 we will stop working on the test cases and shift to F release
15:35:47 <timirnich> #info panageo has been working on https://gerrit.opnfv.org/gerrit/#/c/38919/ and https://gerrit.opnfv.org/gerrit/#/c/38515/
15:36:00 <timirnich> #action NikoHerEricsson review and +2 if ok
15:37:46 <timirnich> #info panageo new issue https://jira.opnfv.org/browse/SDNVPN-174 discovered
15:40:21 <NikoHerEricsson> $(command)
15:47:21 <timirnich> #link https://jira.opnfv.org/browse/SDNVPN-172
15:47:44 <timirnich> #topic Jira review and update
15:49:15 <timirnich> #action panageo investigate https://jira.opnfv.org/browse/SDNVPN-172 after 174 is done
15:52:19 <timirnich> #topic next steps
15:52:43 <timirnich> #info we'll have a closer look at the open issues next week to see how much we can still get done in Euphrates
15:55:18 <timirnich> #endmeeting