#opnfv-sdnvpn: weekly SDNVPN call

Meeting started by timirnich at 15:04:34 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 15:04:48)
    1. Nikolas (NikoHerEricsson, 15:04:55)
    2. Tim Irnich (timirnich, 15:04:56)
    3. Nikolas Hermanns (NikoHerEricsson, 15:05:08)

  2. agenda bashing (timirnich, 15:05:40)
    1. https://wiki.opnfv.org/display/meetings/Sdnvpn (timirnich, 15:06:09)

  3. outstanding gerrit reviews (timirnich, 15:13:30)
    1. ACTION: tomsou take over https://gerrit.opnfv.org/gerrit/#/c/35873/ and resolve the merge conflict (timirnich, 15:14:42)
    2. https://gerrit.opnfv.org/gerrit/#/c/36575/ NikoHerEricsson and tomsou to discuss tomorrow (timirnich, 15:16:43)
    3. https://gerrit.opnfv.org/gerrit/#/c/38919/ we need to clarify if odl logs has tghe information the test case is triggering on (timirnich, 15:18:10)
    4. ACTION: tomsou_ address https://gerrit.opnfv.org/gerrit/#/c/36575/ with priority, then https://gerrit.opnfv.org/gerrit/#/c/38919/ (timirnich, 15:21:49)
    5. ACTION: NikoHerEricsson ask Functest people if there's something funcamental going on (timirnich, 15:30:13)
    6. ACTION: tomsou_ observe the pipeline, check & report new results immediately (timirnich, 15:35:42)
    7. ACTION: tomsou_ submit a review for release notes, summarizing the main Jira tickets (timirnich, 15:38:33)
    8. ACTION: timirnich reserve time for Jira scrub next week (timirnich, 15:39:41)


Meeting ended at 15:53:17 UTC (full logs).

Action items

  1. tomsou take over https://gerrit.opnfv.org/gerrit/#/c/35873/ and resolve the merge conflict
  2. tomsou_ address https://gerrit.opnfv.org/gerrit/#/c/36575/ with priority, then https://gerrit.opnfv.org/gerrit/#/c/38919/
  3. NikoHerEricsson ask Functest people if there's something funcamental going on
  4. tomsou_ observe the pipeline, check & report new results immediately
  5. tomsou_ submit a review for release notes, summarizing the main Jira tickets
  6. timirnich reserve time for Jira scrub next week


Action items, by person

  1. NikoHerEricsson
    1. NikoHerEricsson ask Functest people if there's something funcamental going on
  2. timirnich
    1. timirnich reserve time for Jira scrub next week
  3. tomsou_
    1. tomsou_ address https://gerrit.opnfv.org/gerrit/#/c/36575/ with priority, then https://gerrit.opnfv.org/gerrit/#/c/38919/
    2. tomsou_ observe the pipeline, check & report new results immediately
    3. tomsou_ submit a review for release notes, summarizing the main Jira tickets


People present (lines said)

  1. timirnich (20)
  2. collabot (6)
  3. OPNFV-Gerrit-Bot (3)
  4. NikoHerEricsson (2)
  5. tomsou_ (1)


Generated by MeetBot 0.1.4.