15:03:52 <timirnich> #startmeeting SDNVPN weekly meeting
15:03:53 <collabot> Meeting started Mon Oct 16 15:03:52 2017 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:53 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:53 <collabot> The meeting name has been set to 'sdnvpn_weekly_meeting'
15:04:04 <timirnich> #topic roll call
15:04:08 <timirnich> #info Tim Irnich
15:05:33 <timirnich> #topic agenda bashing
15:05:46 <timirnich> CI status
15:06:22 <timirnich> ongoing/outstanding reviews, cherrypicking
15:06:51 <timirnich> quick docs review
15:07:03 <timirnich> #topic CI status
15:08:24 <timirnich> tempest_smoke_serial is still failing
15:08:35 <timirnich> #info tempest_smoke_serial is still failing
15:11:40 <timirnich> #info BGP peering is still failing (test case 3)
15:14:10 <timirnich> #info troubleshooting still ongoing, will be noted as known issue in release notes and fixed towards stable release
15:22:12 <timirnich> #info #info test case 2 is failing, needs to be excluded due to netvirt bug not yet fixed
15:22:20 <timirnich> #undo
15:22:20 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b4a2d0>
15:22:31 <timirnich> #info test case 2 is failing, needs to be excluded due to netvirt bug not yet fixed
15:23:14 <timirnich> #info multiple subnets in one network not supported in Netvirt
15:23:57 <timirnich> #info need to get back to this in F release
15:24:10 <timirnich> #info revisit the test case definition
15:25:12 <timirnich> #action epalper create Jira tickets for known changes needed to test cases
15:25:49 <timirnich> #topic gerrit
15:28:46 <timirnich> #action epalper bring up cherrypicks
15:29:04 <timirnich> #action timirnich merge the cherrypicks and ask Jose to update the container
15:29:08 <timirnich> #topic docs
15:29:19 <timirnich> #link https://gerrit.opnfv.org/gerrit/#/c/45237/
15:38:28 <timirnich> #info please submit comments
15:40:14 <timirnich> #topic AOB
15:40:31 <timirnich> #info need to correct the detailed results submission into test DB, Peri will look into it
15:41:27 <timirnich> #endmeeting