09:04:07 <timirnich> #startmeeting SDNVPN weekly meeting
09:04:07 <collabot> Meeting started Wed Jan 17 09:04:07 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:04:07 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:04:07 <collabot> The meeting name has been set to 'sdnvpn_weekly_meeting'
09:04:13 <timirnich> #topic roll call
09:04:18 <timirnich> #info Tim Irnich
09:04:28 <tomsou_> #info Thomas Sounapoglou
09:04:46 <timirnich> #topic agenda
09:05:10 <timirnich> #info CI status, DC gateway modeling
09:05:28 <timirnich> ##info Jira review
09:05:48 <timirnich> # bgpvpn for XCI
09:05:53 <timirnich> #info bgpvpn for XCI
09:06:00 <timirnich> #topic CI status
09:09:29 <timirnich> #info we have some failing tests but except for refstack_defcore they also fail for os-odl-nofeature
09:09:54 <timirnich> #info BGPVPN tests are failing early, not clear why
09:10:53 <timirnich> #action tomsou try to reproduce functest results on a master deployment and see if we see same behavior as in CI
09:14:15 <timirnich> #info both ha and noha are enabled for CI but we don't have a run for noha yet, pending
09:14:47 <timirnich> #topic CD gateway modeling
09:14:50 <timirnich> #undo
09:14:50 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2fb9810>
09:14:55 <timirnich> #topic DC gateway modeling
09:15:48 <timirnich> #info static route creation on Quagga now possible
09:16:12 <timirnich> #info this will enable route exchange DC-GW --> ODL
09:16:32 <timirnich> #info route exchange in both directions works
09:17:42 <tomsou_> Exchange routes from ODL to Quagga- testcase3  https://gerrit.opnfv.org/gerrit/36575
09:25:35 <timirnich> #info current test implementation uses routes injected on ODL CLI, we still have to verify if it also works for Neutron objects.
09:26:50 <timirnich> #action peri review tomsou's patch
09:27:30 <timirnich> #action peri, tomsou make sure the additional test gets written
09:31:45 <timirnich> #info peri discussed with Bangalore devs, opportunity for getting our solution adopted by them
09:32:54 <timirnich> #info tomsou will create a new Jira ticket for improving the Quagga VM with peri's ideas
09:41:47 <timirnich> #topic Jira review
09:57:30 <timirnich> #info we updated some tickets
09:57:37 <timirnich> #topic AOB
09:58:04 <timirnich> #info Peri is working on Quagga deployment via Ansible playbook
09:58:41 <timirnich> #endmeeting