09:08:47 <timirnich> #startmeeting weekly SDNVPN meeting
09:08:47 <collabot`> Meeting started Wed Jan 31 09:08:47 2018 UTC.  The chair is timirnich. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:08:47 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:08:47 <collabot`> The meeting name has been set to 'weekly_sdnvpn_meeting'
09:08:53 <timirnich> #topic roll call
09:08:57 <timirnich> #info Tim Irnich
09:09:00 <tomsou_> #info Thomas Sounapoglou
09:09:11 <peri> #info Periyasamy Palanisamy
09:09:21 <timirnich> #topic agenda
09:09:55 <timirnich> Apex feature integration status
09:10:03 <timirnich> including CI
09:10:09 <peri> XCI BGPVPN integration status
09:10:27 <tomsou_> DC_SW integration status
09:10:32 <tomsou_> DC_GW
09:10:57 <timirnich> project staffing
09:24:56 <timirnich> #topic Feature integration status
09:27:42 <timirnich> #link https://build.opnfv.org/ci/view/apex/job/apex-os-odl-bgpvpn-ha-baremetal-master/106/
09:29:40 <tomsou_> #info: Thomas will point out the issue in functest team
09:30:49 <peri> https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/719//console
09:31:47 <peri> https://build.opnfv.org/ci/job/apex-os-odl-bgpvpn-noha-baremetal-master/15/
09:33:10 <peri> http://artifacts.opnfv.org/logs/functest/lf-pod1/2018-01-27_01-58-52/bgpvpn.log
09:33:49 <peri> https://gerrit.opnfv.org/gerrit/51179
09:37:20 <timirnich> We see the following problems:
09:37:43 <timirnich> Bug in Functest, peri raised a fix: https://gerrit.opnfv.org/gerrit/51179
09:38:02 <timirnich> Problems related to ODL version change from Carbon to Nitrogen
09:38:33 <peri> https://jira.opendaylight.org/browse/NETVIRT-1071.
09:38:53 <timirnich> Peri has raised a bug in ODL^
09:40:16 <tomsou_> Second issue is a change in functest suite. https://gerrit.opnfv.org/gerrit/#/c/51179/ is foing to fix it
09:40:24 <peri> https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/726//console
09:44:10 <timirnich> There is a fundamental problem with deployment_check in ha scenario^
09:44:46 <timirnich> #action peri talk to FUnctest about the problems seen in https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/726//console
09:48:28 <timirnich> #topic DC-GW integration
09:48:42 <tomsou_> https://gerrit.opnfv.org/gerrit/#/c/36575/
09:57:06 <timirnich> #topic XCI integration
10:03:29 <timirnich> #endmeeting