09:02:17 <peri> #startmeeting SDNVPN weekly meeting
09:02:17 <collabot`> Meeting started Wed Feb 14 09:02:17 2018 UTC.  The chair is peri. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:02:17 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:02:17 <collabot`> The meeting name has been set to 'sdnvpn_weekly_meeting'
09:02:26 <peri> #topic roll call
09:02:36 <peri> #info Periyasamy Palanisamy
09:02:45 <nick_kar> Nikos
09:03:02 <nick_kar> #info Nikos
09:03:07 <tomsou__> #info Thomas Sounapoglou
09:03:52 <peri> #topic CI status
09:04:06 <peri> #topic XCI BGPVPN integration
09:04:55 <peri> #topic DC-GW integration with sdnvpn
09:08:29 <peri> #info build timeout while running doctor-notification test suite
09:08:48 <peri> #info review https://gerrit.opnfv.org/gerrit/#/c/52093/ to disable doctor-notification
09:08:59 <peri> #info waiting for today's run to look at sdnvpn test run status
09:09:27 <peri> #topic XCI BGPVPN integration
09:10:40 <peri> #info Upstream neutron role review is pending for merge due to gate failure (Markos is looking into it)
09:10:59 <peri> #info https://review.openstack.org/#/c/522598/
09:11:49 <peri> #info will update https://review.openstack.org/#/c/523907/ once testing is done
09:13:17 <peri> #info Testing was blocked till yesterday because of upstream os ironic inspection issue
09:13:34 <peri> #info Now fix is available and have to start data path testing
09:15:58 <peri> #info raised an issue with GRE tunnel after OVS upgrade: https://jira.opendaylight.org/browse/GENIUS-112
09:16:33 <tomsou__> #action confirm ovs bug fixed for apex
09:20:30 <peri> #info https://gerrit.opnfv.org/gerrit/#/c/51391/ - to configure quagga vm
09:24:04 <tomsou__> # DC-GW integration with sdnvpn
09:24:08 <tomsou__> #info DC-GW integration with sdnvpn
09:24:37 <tomsou__> #info close JIRA: SDNVPN-112 after reviewing https://gerrit.opnfv.org/gerrit/#/c/36575/
09:24:57 <tomsou__> #info open a new ticket for datapath implementation
09:27:27 <peri> #action peri, to review https://gerrit.opnfv.org/gerrit/#/c/36575/
09:29:03 <peri> #info Nikos will work on to include tempest scenario test cases
09:36:06 <georgk> https://jira.opnfv.org/browse/APEX-538
09:40:03 <tomsou__> #action reopen if needed
09:40:13 <tomsou__> #action reopen https://jira.opnfv.org/browse/APEX-538 if needed
09:41:54 <peri> #endmeeting