08:04:52 <epalper> #startmeeting SDNVPN weekly meeting
08:04:52 <collabot_> Meeting started Wed Jun 27 08:04:52 2018 UTC.  The chair is epalper. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:04:52 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:04:52 <collabot_> The meeting name has been set to 'sdnvpn_weekly_meeting'
08:05:01 <epalper> #topic roll call
08:05:08 <nick_kar> #info Nikos Karandreas
08:05:13 <epalper> #info Periyasamy Palanisamy
08:05:14 <dimitris_> #info Dimitris Tsiolakis
08:05:52 <epalper> #topic Update on BGPVPN route exchange and datapath tests
08:06:19 <epalper> #info review raised at https://gerrit.opnfv.org/gerrit/#/c/36575/
08:06:55 <epalper> #info need to a final testing on the patch
08:07:21 <epalper> please do the review when you get time
08:07:44 <nick_kar> I will start today
08:08:05 <nick_kar> do you expect any update to the patch?
08:08:16 <dimitris_> Me too
08:09:24 <epalper> I don't expect any changes in this patch unless i find any issues with the test
08:09:51 <nick_kar> fine
08:10:16 <epalper> ok. moving on to next topic
08:10:30 <epalper> #topic floating ip allocation issue
08:10:42 <epalper> dimitris_: any update ?
08:11:03 <dimitris_> Nothing from Steve
08:11:20 <dimitris_> I pushed the workaround for review
08:11:42 <dimitris_> Do you want me to keep investigate?
08:11:45 <epalper> #info Informed SNAPS team (Steve) about stale floating ip addresses issue
08:12:11 <epalper> Does it work just with deleting the routers ?
08:12:27 <dimitris_> With test case 3 yes
08:12:58 <epalper> ok
08:13:15 <epalper> #info workaround is raised at https://gerrit.opnfv.org/gerrit/#/c/59027/
08:13:23 <epalper> will do the review today
08:13:40 <dimitris_> thanks
08:14:28 <epalper> #topic Troubleshooting BGPVPN tempest testcase failures
08:14:57 <nick_kar> raised a bug in tempest bgpvpn
08:14:59 <nick_kar> https://bugs.launchpad.net/bgpvpn/+bug/1778480
08:15:46 <nick_kar> and a jira in apex about not accessible VMs through floating ips
08:15:55 <nick_kar> https://jira.opnfv.org/browse/APEX-616
08:15:58 <epalper> #info upstream bug raised at https://bugs.launchpad.net/bgpvpn/+bug/1778480
08:16:42 <epalper> how APEX-616 is related to Apex ?
08:16:46 <nick_kar> I have a patch ready for as soon as they accept the bug
08:17:45 <nick_kar> I have asked mardim 's view and suggested to write to apex
08:18:22 <epalper> ok, let us see what trozet say
08:18:35 <nick_kar> yes
08:19:00 <epalper> I think you can go ahead with raising the review in networking-bgpvpn
08:19:26 <nick_kar> oh that's good
08:19:35 <epalper> and add the corresponding reviewers
08:19:41 <nick_kar> I'll do it
08:20:17 <epalper> #info Niko will raise a review in networking-bgpvpn to fix a tempest test failure
08:21:22 <epalper> #topic Incorporating HEAT templates for BGPVPN orchestration
08:21:33 <epalper> Nikos, any update on this ?
08:21:45 <nick_kar> started writing code
08:22:20 <nick_kar> I plan to create a duplicate of test case 1 that is using HEAT
08:22:28 <nick_kar> for the same tests
08:22:29 <epalper> sure. you can pull dimitris for any help
08:22:44 <nick_kar> one question/issue on that:
08:23:05 <dimitris_> sure
08:23:14 <epalper> yes, we can just emulate testcase 1 with HEAT template
08:23:31 <nick_kar> it seems that the bgpvpn heat component is not installed by default
08:24:24 <epalper> oh! okay. then we may have to talk with trozet about it
08:24:45 <nick_kar> so that gives two options: 1. change the default to installed upstream or 2. use neutron api only for the bgpvpn resources
08:25:27 <epalper> can't we use neutron api directly ?
08:25:55 <nick_kar> yes - 2 is more like a workaround but it will work right away
08:26:43 <epalper> I think you can start with. Meanwhile you can work with trozet to get required components to be installed with openstack
08:27:02 <nick_kar> ok I agree
08:27:36 <epalper> #action Niko wil work with Apex team for deploying BGPVPN HEAT component
08:28:27 <epalper> anything else ?
08:28:40 <nick_kar> not from me
08:28:56 <dimitris_> noting from my side
08:29:07 <epalper> ok thanks Nikos and Dimitris
08:29:14 <epalper> #endmeeting