#opnfv-sec: 2016-01-13

Meeting started by aripie at 14:08:41 UTC (full logs).

Meeting summary

  1. agenda bashing (aripie, 14:08:56)
    1. I have: Security Guideline, Badges program in OPNFV (aripie, 14:09:27)
    2. https://www.coreinfrastructure.org/programs/badge-program (aripie, 14:13:21)

  2. Security Guideline (aripie, 14:13:40)
    1. aripie suggests to have chapter on Logging and Monitoring (aripie, 14:14:11)
    2. that chapter would include Audit (aripie, 14:14:20)
    3. ACTION: aripie will issue initial set of relevant audit requirements for gerrit review (aripie, 14:15:22)
    4. AGREED: Sona writes initial entry for Compute Security/virtualization for rest of the team to refine (aripie, 14:26:26)
    5. AGREED: to next meeting agenda, include discussion on opnfv-sec priorities and backlog (aripie, 14:32:33)
    6. AGREED: Sona will monitor critical CVEs in OPNFV components and file in Jira (aripie, 14:38:28)

  3. Badges program (aripie, 14:41:22)
    1. AGREED: for next meeting agenda, define tasks relevant for Brahmaputra release (aripie, 14:42:54)
    2. ACTION: aripie to suggest how to start introducing Badges to OPNFV projects (aripie, 14:46:51)

  4. any other business (aripie, 14:47:46)


Meeting ended at 14:49:46 UTC (full logs).

Action items

  1. aripie will issue initial set of relevant audit requirements for gerrit review
  2. aripie to suggest how to start introducing Badges to OPNFV projects


Action items, by person

  1. aripie
    1. aripie will issue initial set of relevant audit requirements for gerrit review
    2. aripie to suggest how to start introducing Badges to OPNFV projects


People present (lines said)

  1. aripie (49)
  2. sona (38)
  3. collabot` (3)


Generated by MeetBot 0.1.4.