14:01:32 <LukeH> #startmeeting SEC Group p20/01/16
14:01:32 <collabot`> Meeting started Wed Jan 20 14:01:32 2016 UTC.  The chair is LukeH. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:32 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:32 <collabot`> The meeting name has been set to 'sec_group_p20_01_16'
14:01:50 <LukeH> aripie sends apologies,he is in another meeting
14:01:56 <Sona> ok
14:02:06 <LukeH> k, I think main topics are the security guide.
14:02:13 <LukeH> anything you wanted to cover at all?
14:02:43 <Sona> I have started to work with security guide
14:03:19 <Sona> security "Compute Security"
14:03:43 <LukeH> sounds good, and how are you getting on with gerrit / git?
14:03:51 <Sona> I need to work a little more before I commit my work
14:04:06 <LukeH> that's ok. I have a lot pending commit here too.
14:04:13 <Sona> I have never use gerrit so we sill see :)
14:04:38 <LukeH> I am still getting used to it as well, main thing, don't worry about messing up. I have a few times already
14:05:11 <Sona> ok, good to know :)
14:05:19 <LukeH> I will try to get the new structure up this week, so you can include the compute sec materials
14:05:33 <Sona> I think you said that you have been working on security guide, have you commited your changes?
14:06:00 <Sona> Ari has also worked with security guide
14:06:28 <LukeH> i did an initial commit with quite a bit, but I have a lot more to go up, so I will do that this week. I just need to format it right, as gerrit complains about <tabs> and wants whitespace instead
14:06:29 <Sona> I will wait until you guys commit first
14:06:48 <LukeH> sure, I can do my push, then take a pull from that and copy / paste your mateial in
14:07:01 <Sona> yes, that would be good
14:07:06 <LukeH> let me screencap what I have...
14:09:07 <LukeH> here we go...
14:09:11 <LukeH> #link http://i.imgur.com/yDTFiSS.png
14:09:17 <LukeH> quite a bit there.
14:10:07 <LukeH> don't worry about the compute section, you can merge it what you have
14:10:25 <LukeH> I think its mainly 'titles' more then content
14:11:06 <Sona> Thanks, very good
14:12:03 <LukeH> like the SR-IOV, DPDK can go into your compute section..
14:12:10 <Sona> Do we have a section to put Monitoring Auditing stuff?
14:12:19 <LukeH> #link http://i.imgur.com/yI2nDG0.png
14:13:34 <LukeH> Sona, we can certainly add a section
14:13:56 <LukeH> stuff like syslog, and which log files to monitor etc?
14:16:20 <Sona> good
14:17:36 <LukeH> k, I will add a section... 'Monitoring & Auditing'
14:18:00 <LukeH> #action Luke to add 'Monitoring & Auditing' to sec guide
14:19:15 <LukeH> ok, i think thats it for this week, unless you have EOB Sona?
14:19:31 <Sona> Just wanted to mention CVE-list
14:19:33 <Sona> https://docs.google.com/spreadsheets/d/1Eyfdd4bMOuenZDVH9zJP7EYG3EVdfWYieJuTnjQ9Z_Q/edit#gid=44532174
14:20:01 <Sona> What do you think about this list?
14:20:33 <Sona> it is not complete, still working on it
14:20:42 <LukeH> ahh yes, you're email. i recall now
14:20:50 <LukeH> I think we can add that as a footer page.
14:21:00 <LukeH> that would be good
14:21:22 <LukeH> s/you're/your
14:21:59 <Sona> the goal is eventually we have a complete list of all CVEs detected and fixed in the OPNFV releases
14:22:21 <LukeH> yep, sounds good
14:22:37 <Sona> good, I will continue to work with it
14:22:41 <LukeH> nice work
14:22:52 <Sona> thanks
14:23:12 <Sona> this was all from me
14:23:18 <LukeH> me too
14:23:39 <LukeH> I will make sure I put up minutes this week, I have been slacking there since late last year
14:23:48 <LukeH> #endmeeting