#opnfv-sec: Security Group 09/03/2016

Meeting started by lhinds at 14:04:09 UTC (full logs).

Meeting summary

    1. https://etherpad.opnfv.org/p/opnfv-sec-meetings (lhinds, 14:04:22)

  1. any items to add to agenda? (lhinds, 14:04:52)
  2. Security Guide (lhinds, 14:05:29)
    1. a jira is now in place to track chapters / sections: (lhinds, 14:05:57)
    2. https://jira.opnfv.org/projects/SECURITY/issues/SECURITY-12?filter=allopenissues (lhinds, 14:06:05)
    3. we use the label 'SECGUIDE' (lhinds, 14:06:17)
    4. https://portal.etsi.org/tb.aspx?tbid=799&SubTB=799 (aripie, 14:11:41)
    5. https://wiki.opnfv.org/security/upstream (lhinds, 14:14:45)

  3. inspector (lhinds, 14:15:41)
    1. I closed the two issues on here, one was fixed in matika (lhinds, 14:16:41)
    2. INSPECTOR-1 fixed (lhinds, 14:17:25)
    3. INSPECTOR-2 was a misunderstaning on how keystone works by the reporter (lhinds, 14:17:56)

  4. functest-security (lhinds, 14:18:28)
    1. https://etherpad.opnfv.org/p/functest-sec (lhinds, 14:18:44)

  5. LF Badge Program (lhinds, 14:24:26)
    1. https://www.coreinfrastructure.org/programs/badge-program (lhinds, 14:24:41)
    2. ACTION: Luke to share spreadsheet on LF badge program (lhinds, 14:33:58)

  6. leads for each work area (lhinds, 14:34:31)
    1. Sona will start to look at the badge program and take lead. (lhinds, 14:40:44)
    2. ACTION: , luke to go over what we have with Sona (lhinds, 14:40:55)

  7. any other business? (lhinds, 14:42:02)


Meeting ended at 14:43:04 UTC (full logs).

Action items

  1. Luke to share spreadsheet on LF badge program
  2. , luke to go over what we have with Sona


Action items, by person

  1. Sona
    1. , luke to go over what we have with Sona


People present (lines said)

  1. lhinds (89)
  2. Sona (24)
  3. aripie (6)
  4. collabot` (5)
  5. florind (1)


Generated by MeetBot 0.1.4.