#opnfv-sec: Security Group 23/03/2016

Meeting started by lhinds at 14:05:41 UTC (full logs).

Meeting summary

    1. https://etherpad.opnfv.org/p/opnfv-sec-meetings (lhinds, 14:05:53)

  1. agenda (lhinds, 14:06:26)
  2. Security Guide (lhinds, 14:07:27)
  3. badge program (lhinds, 14:18:34)
    1. ACTION: all supply GPG keys for OSVM wiki page (lhinds, 14:24:42)
    2. https://pgp.mit.edu/pks/lookup?op=get&search=0x60FFAF3315BD5928 (Sona, 14:25:34)
    3. ACTION: sign each others keys @ summit (lhinds, 14:28:43)

  4. opnfv-summit (lhinds, 14:29:53)
    1. http://events.linuxfoundation.org/events/opnfv-summit/attend/registration (lhinds, 14:32:23)

  5. any other business ? (lhinds, 14:46:21)


Meeting ended at 14:47:47 UTC (full logs).

Action items

  1. all supply GPG keys for OSVM wiki page
  2. sign each others keys @ summit


People present (lines said)

  1. lhinds (61)
  2. Sona (50)
  3. aripie (4)
  4. collabot (4)


Generated by MeetBot 0.1.4.