#opnfv-sec: OPNFV sec group 28/09/2016

Meeting started by lhinds at 14:06:18 UTC (full logs).

Meeting summary

  1. agenda (lhinds, 14:06:33)
    1. https://etherpad.opnfv.org/p/opnfv-sec-meetings (lhinds, 14:07:23)

  2. anteater (lhinds, 14:09:24)
    1. http://anteater.readthedocs.io/en/latest/installation.html#docker (lhinds, 14:10:08)
    2. ACTION: Sona will try out anteater tool (lhinds, 14:12:54)
    3. here is a demo run: (lhinds, 14:13:07)
    4. https://asciinema.org/a/73c6c2clre155ph99ouhzejj1 (lhinds, 14:13:11)

  3. security-scanning (lhinds, 14:16:22)
  4. security audit (lhinds, 14:18:56)
    1. https://www.mail-archive.com/opnfv-tech-discuss@lists.opnfv.org/msg01044.html (lhinds, 14:19:19)
    2. https://www.opnfv.org/ (lhinds, 14:21:12)
    3. https://www.sdxcentral.com/articles/news/opnfvs-third-release-includes-security-enhancements/2016/09/ (lhinds, 14:21:49)

  5. AOB (lhinds, 14:24:28)
    1. NVF-SEC 012 and 013 are considered mature enough to start normative work (aripie, 14:26:35)
    2. 012 = critical VNF's and 013 = security monitoring (aripie, 14:27:04)
    3. so the "security controller" architecture seems to be approved (aripie, 14:27:31)
    4. ACTION: aripie to start a wiki page with info on ETSI-SEC updates, progress and links to materials. (lhinds, 14:29:02)


Meeting ended at 14:30:34 UTC (full logs).

Action items

  1. Sona will try out anteater tool
  2. aripie to start a wiki page with info on ETSI-SEC updates, progress and links to materials.


Action items, by person

  1. aripie
    1. aripie to start a wiki page with info on ETSI-SEC updates, progress and links to materials.
  2. Sona
    1. Sona will try out anteater tool


People present (lines said)

  1. lhinds (58)
  2. Sona (11)
  3. aripie (11)
  4. serverascode (3)
  5. collabot (3)


Generated by MeetBot 0.1.4.