14:04:09 <ebrjohn> #startmeeting SFC weekly meeting, September 23, 2015
14:04:09 <collabot> Meeting started Wed Sep 23 14:04:09 2015 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:09 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:09 <collabot> The meeting name has been set to 'sfc_weekly_meeting__september_23__2015'
14:04:25 <alagalah> ebrjohn, I am on another meeting that is running over so IRC only for now
14:04:25 <ebrjohn> Can you guys info in again, now that Ive started the meeting
14:04:31 <ebrjohn> ok, keith
14:04:37 <yuyang> #info yuyang
14:04:40 <ebrjohn> #info ebrjohn Brady Johnson
14:05:04 <rprakash> #info rprakash
14:05:44 <trozet> #info Tim Rozet
14:05:50 <nbouthors> #info nbouthors
14:05:57 <anac1> #info Ana Cunha
14:06:02 <ebrjohn> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-September/005307.html Agenda
14:06:26 <ebrjohn> #link https://wiki.opnfv.org/service_function_chaining#pending_action_items_from_previous_meetings Pending Action Items
14:06:50 <SergeM> #info Serge Manning
14:10:34 <ebrjohn> #link https://docs.google.com/presentation/d/1GEt8Vi6hQL9kOk-nowxr3o9aE_VYoe5zljz8MyQtdgw/edit#slide=id.ga24bea9f8_0_19 OPNFV SFC Brahmaputra Release Planning
14:10:35 <rprakash> #info acgion item left on the adding sub-tasks to Jira
14:11:21 <mbound> rprakash:are you taking minutes?
14:11:30 <rprakash> #info refer document planning in Jira and psprint planning
14:11:39 <rprakash> yes
14:12:16 <rprakash> #info sprint plan for C1,C2,C3 is each 3 weeks
14:13:28 <rprakash> #inof C Final Release Plan ready Sept 25
14:14:23 <rprakash> #info Milestone D Feture Freeze Dec 1
14:14:40 <rprakash> #info milestne D Dec 1
14:18:02 <rprakash> #info spint planning starts with rlease pan , feature API/Freez coding and testing
14:18:23 <ebrjohn> #agree The OPNFV SFC community agrees to the sprint definitions and their durations as outlined here: https://docs.google.com/presentation/d/1GEt8Vi6hQL9kOk-nowxr3o9aE_VYoe5zljz8MyQtdgw/edit#slide=id.gc95187d09_0_1
14:19:31 <rprakash> #topic Story/Task planning
14:19:59 <ebrjohn> #link https://jira.opnfv.org/browse/SFC-1?jql=project%20%3D%20SFC%20AND%20resolution%20%3D%20Unresolved%20AND%20issuetype%20%3D%20Epic%20ORDER%20BY%20priority%20DESC OPNFV SFC Epics
14:20:24 <rprakash> #info added SFC1-5 edipcs/stories
14:22:39 <rprakash> #info additional sub-tasks SFC-12-15istallation scripts
14:23:38 <rprakash> #info kraf in ODL subtask includes GBP
14:23:59 <alagalah> rprakash, What is kraf ?
14:24:15 <rprakash> Info karaf correction
14:24:27 <rprakash> #info CLI for ODl
14:26:02 <alagalah> #info rprakash, We could potentially leverage some of OPNFV PolicyTest too... we are moving our (soon to be merged) GBPSFC CSIT environment into OPNFV as part of PolicyTest
14:26:42 <rprakash> #info ODL bundles to install in Berrylium will be taken later but will be part of post-install
14:27:54 <rprakash> #info SFC-4 is the use case and most ipmportnat driver
14:30:00 <ljlamers_> #info Larry Lamers (VMware)
14:30:19 <rprakash> #info Block http in SF1 and Block ssh in SF2 in chain with 3 Flow classification  is what we need to do
14:31:13 <rprakash> #info there may be blocks in NSH we will see hpw to overcome that
14:32:33 <rprakash> #info SFC-9 (static install - ODL config static ) Min use case story
14:33:16 <rprakash> #info SFC-10 use case with VNFMGR simulated with communication to Openstack
14:33:43 <rprakash> #info SFC-11 use case with Tacker based
14:36:57 <rprakash> #info Keith  Burns is getting PolicyTest into SFC and may need co-ordination
14:37:59 <rprakash> #info we are working with Fuc_Test and Yardstick to get the SFC testing co-ordinated
14:38:21 <rprakash> #info corretcion Func_Test
14:40:59 <ebrjohn> #action add a use case test to the Use Case Epic
14:41:09 <rprakash> #info SFC-5 is a single create the necessary testing may not suffice, so test u nder each use cae make sense
14:42:49 <rprakash> #action Bruce Johnson to review the test and update
14:43:48 <rprakash> #info sample test case is client 1,2,3 will (http,ssh) allow/disallow cobminations
14:44:54 <rprakash> #info Yardstick framework to use or use Func_test tools like Robot/Rally etc
14:48:19 <rprakash> #info seems need some discussion between Yardstick and Func_test
14:51:18 <rprakash> #info Jose & Ana to discuss and get some inputs for test plan for 3 use cases
14:52:21 <ebrjohn> #action anac1 Send an email to the SFC list to get information about the OPNFV SFC Brahmaputra testing scope
14:55:28 <rprakash> #topic IN SPrint Scrum SFC -6,7,9,12,15 need dates to fix
14:58:20 <rprakash> #info send any changes to mailing list before the Milestone-C deadline
15:00:03 <rprakash> #info OCt 11 SDN world congress Brian to presen ODL SFC & OPNFV SFC and ODL Armoury with Mathew Innocyte, plus SFC demo
15:00:29 <rprakash> #coreection Brady
15:01:13 <ebrjohn> Thanks rprakash!!
15:01:16 <ebrjohn> #endmeeting