#opnfv-sfc: OPNFV SFC weekly meeting

Meeting started by ebrjohn at 14:01:15 UTC (full logs).

Meeting summary

    1. Brady Johnson (ebrjohn, 14:01:24)
    2. Michal Skalski (mskalski, 14:02:07)

  1. roll call (ebrjohn, 14:03:36)
  2. OPNFV SFC Colorado release plan (ebrjohn, 14:06:13)
    1. Veena (veena_, 14:06:14)
    2. Tim Rozet (trozet, 14:06:18)
    3. Vijayendra Radhakrishna (Vijayendra, 14:06:26)
    4. https://wiki.opnfv.org/display/sfc/OPNFV+SFC+Colorado+Release+Plan (ebrjohn, 14:06:34)
    5. Romanos Skiadas (rski1, 14:06:42)
    6. geopar (geopar, 14:06:50)
    7. Larry Lamers (ljlamers, 14:09:15)
    8. for the multiple compute node support, trozet needs a stable Boron release (ebrjohn, 14:09:34)
    9. the bug fix trozet needed for the distro with Yi Yang ODL patches is now ready (ebrjohn, 14:12:27)
    10. ACTION: ebrjohn will send a new distro (ebrjohn, 14:12:35)
    11. Enhanced Tacker - ODL SFC interactions wont be in until OPNFV D release (ebrjohn, 14:14:30)
    12. "Switch to official version of OVS with NSH" wont be the official version, but OVS 2.5.90 Yi Yang branch (ebrjohn, 14:16:18)
    13. "Improve the VnfMgrSim" to be moved to Colorado 2.0 (ebrjohn, 14:19:02)
    14. "Additional Yardstick test cases" should be change to "OPNFV SFC testing" with Functest and Yardstick sub-bullets (ebrjohn, 14:20:08)
    15. also add a sub-bullet about creating additional test cases (ebrjohn, 14:20:37)
    16. move "creating additional test cases" to Colorado 2.0 (ebrjohn, 14:21:22)
    17. "Additional Yardstick test cases" should also mention Functest (ebrjohn, 14:22:13)
    18. Fuel Bare metal CI waiting for bug-fix patch to be merged (ebrjohn, 14:22:47)
    19. Apex Bare metal CI waiting for Boron bug fix mentioned above (ebrjohn, 14:23:58)
    20. "Improved installation documentation" Ferenc will work on this (ebrjohn, 14:24:32)
    21. "OPNFV SFC working with JOID installer" move to Colorado 2.0 (ebrjohn, 14:25:11)
    22. Brady will be on vacation the next 2 weeks (ebrjohn, 14:28:11)
    23. Yi Yang from Intel can support the ODL NSH patches (ebrjohn, 14:29:09)

  3. above and beyond (ebrjohn, 14:29:44)
    1. we can look into using the Tacker plugin in the Fuel installer in Colorado 2.0 (ebrjohn, 14:34:20)
    2. HELP: packets are getting dropped at vxgpe port after creating classifier(usinf tacker SFC_colorado and fuel9). (veena_, 14:36:44)
    3. the netvirt flows are written to tables 1-150 (ebrjohn, 14:41:53)
    4. the SFC flows are written to 152-158 (ebrjohn, 14:42:15)


Meeting ended at 14:44:16 UTC (full logs).

Action items

  1. ebrjohn will send a new distro


Action items, by person

  1. ebrjohn
    1. ebrjohn will send a new distro


People present (lines said)

  1. ebrjohn (29)
  2. Vijayendra (5)
  3. veena_ (3)
  4. collabot (3)
  5. geopar (1)
  6. ljlamers (1)
  7. mskalski (1)
  8. rski1 (1)
  9. trozet (1)


Generated by MeetBot 0.1.4.