#opnfv-sfc: weekly OPNFV SFC meeting

Meeting started by ebrjohn at 14:01:31 UTC (full logs).

Meeting summary

    1. Brady Johnson (ebrjohn, 14:01:39)
    2. Romanos Skiadas (rski, 14:02:06)
    3. Michal Skalski (mskalski, 14:02:29)
    4. Tim Rozet (trozet, 14:03:28)
    5. Jose Lausuch (jose_lausuch, 14:03:33)
    6. George Paraskevopoulos (geopar, 14:04:57)

  1. OPNFV SFC functest failures SSHing to the VMs (ebrjohn, 14:05:38)
    1. started failing yesterday (ebrjohn, 14:06:04)
    2. cant SSH to floating IPs (ebrjohn, 14:06:12)
    3. fails with ODL Boron RC2 distro (ebrjohn, 14:07:22)
    4. fails with both the Apex and Fuel installers (ebrjohn, 14:08:36)
    5. https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/110/console (jose_lausuch, 14:13:43)
    6. ACTION: geopar to dump the flows in br-int on the compute node with the working version and compare those to the flows from RC2 (ebrjohn, 14:17:32)
    7. http://artifacts.opnfv.org/sfc/docs/userguide/index.html (ebrjohn, 14:24:06)
    8. http://artifacts.opnfv.org/sfc.html (ebrjohn, 14:24:35)
    9. http://artifacts.opnfv.org/sfc/colorado/design/index.html (ebrjohn, 14:24:37)

  2. documents (ebrjohn, 14:25:48)
  3. SFP vs SF selection algorithms (ebrjohn, 14:26:05)


Meeting ended at 14:36:03 UTC (full logs).

Action items

  1. geopar to dump the flows in br-int on the compute node with the working version and compare those to the flows from RC2


Action items, by person

  1. geopar
    1. geopar to dump the flows in br-int on the compute node with the working version and compare those to the flows from RC2


People present (lines said)

  1. ebrjohn (22)
  2. jose_lausuch (4)
  3. collabot (3)
  4. mskalski (3)
  5. geopar (2)
  6. rski (2)
  7. trozet (1)


Generated by MeetBot 0.1.4.