#opnfv-sfc: weekly OPNFV SFC meeting

Meeting started by ebrjohn at 14:02:07 UTC (full logs).

Meeting summary

    1. Brady Johnson (ebrjohn, 14:02:18)
    2. George Paraskevopoulos (geopar, 14:02:29)
    3. Romanos Skiadas (rski1, 14:02:48)
    4. Jose Lausuch (jose_lausuch1, 14:02:58)
    5. Michal Skalski (mskalski, 14:03:12)
    6. Manuel Buil (mbuil, 14:03:31)
    7. Larry Lamers (ljlamers, 14:04:56)

  1. Colorado 2.0 features (ebrjohn, 14:06:49)
    1. HA support working currently with multiple controllers and compute nodes (ebrjohn, 14:07:37)
    2. HA not supported for Tacker yet (ebrjohn, 14:07:47)
    3. this should be fixed when we get the Tacker Fuel plugin (ebrjohn, 14:12:21)
    4. we should switch to Boron official release (ebrjohn, 14:14:11)
    5. https://wiki.opendaylight.org/view/Release_Plan (jose_lausuch, 14:15:14)
    6. https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#Schedule (jose_lausuch, 14:15:43)
    7. ACTION: mbuil to provide the Netvirt feature names needed for Boron oficial, and Boron SR1 (ebrjohn, 14:20:05)
    8. Colorado 2.0 is released October 25 (ebrjohn, 14:22:15)
    9. Boron SR1 is released October 27 (ebrjohn, 14:22:28)

  2. OPNFV SFC Danube features (ebrjohn, 14:26:06)
    1. ACTION: brady to invite Frank Brockners to next week's meeting to introduce Fast Data Stacks (ebrjohn, 14:30:11)
    2. mbuil showing slide (ebrjohn, 14:36:28)
    3. mbuil suggests adding another VNF Mgr called OpenO (ebrjohn, 14:36:46)
    4. Adding another Danube feature: Orchestration with Open-O (ebrjohn, 14:41:44)
    5. : Open-O is the orchestrator, the VNF Mgr is still tacker but Tacker will only take care of management tasks (VM creation, etc). Chians will be created by Open-O (mbuil, 14:42:42)
    6. mbuil asking about DPDK support with NSH, and if anyone has tested it (ebrjohn, 14:44:33)
    7. ACTION: mbuil to ask maryam tahhan from Intel about DPDK (ebrjohn, 14:46:50)
    8. maryam.tahhan@intel.com (ebrjohn, 14:47:10)


Meeting ended at 15:06:43 UTC (full logs).

Action items

  1. mbuil to provide the Netvirt feature names needed for Boron oficial, and Boron SR1
  2. brady to invite Frank Brockners to next week's meeting to introduce Fast Data Stacks
  3. mbuil to ask maryam tahhan from Intel about DPDK


Action items, by person

  1. mbuil
    1. mbuil to provide the Netvirt feature names needed for Boron oficial, and Boron SR1
    2. mbuil to ask maryam tahhan from Intel about DPDK


People present (lines said)

  1. ebrjohn (25)
  2. jose_lausuch (4)
  3. rnoriega (3)
  4. collabot (3)
  5. mskalski (3)
  6. mbuil (2)
  7. geopar (1)
  8. ljlamers (1)
  9. ethfci (1)
  10. jose_lausuch1 (1)
  11. rski1 (1)


Generated by MeetBot 0.1.4.