#opnfv-sfc: Weekly OPNFV SFC meeting, Nov 16, 2016

Meeting started by ebrjohn at 14:59:59 UTC (full logs).

Meeting summary

    1. George Paraskevopoulos (geopar, 15:00:09)
    2. Brady Johnson (ebrjohn, 15:00:14)
    3. Romanos Skiadas (rski3, 15:00:37)
    4. Lary Lamers (ljlamers, 15:00:44)
    5. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-November/013670.html Agenda (ebrjohn, 15:04:26)
    6. Michal Skalski (mskalski, 15:04:28)

  1. Status of SFC Test in master (ebrjohn, 15:05:13)
    1. Vijayendra Radhakrishna (Vijayendra, 15:05:36)
    2. the SFC tests are working great now, with no work-arounds (ebrjohn, 15:06:28)
    3. one change still needs to be made: Tacker Keystone client needs to be updated (ebrjohn, 15:07:21)
    4. we'll cover this later in the meeting (ebrjohn, 15:07:29)

  2. Tests moved to sfc repo (ebrjohn, 15:08:12)
    1. even though the change has been merged, the test is still being run from the functest repo code (ebrjohn, 15:09:07)
    2. jose_lausuch recomends we get this also working in Colorado before switching over to the sfc repo (ebrjohn, 15:09:44)

  3. Status of the merge to Colorado (ebrjohn, 15:10:52)
    1. https://gerrit.opnfv.org/gerrit/#/c/24067/ (geopar, 15:11:18)
    2. https://gerrit.opnfv.org/gerrit/#/c/24067/ patch to merge to sfc stable/colorado (ebrjohn, 15:11:50)
    3. ACTION: geopar to either cherry-pick or manually add the code to stable/colorado (ebrjohn, 15:13:19)
    4. https://gerrit.opnfv.org/gerrit/#/c/24067/ (Vijayendra, 15:14:31)
    5. Juanma Fernandez (juanmafg, 15:15:03)
    6. Vijayendra and geopar will discuss this offline via email (ebrjohn, 15:16:20)
    7. we will keep the code in functest for Colorado (ebrjohn, 15:17:03)
    8. when this is stable in Colorado, we will switch to the SFC repo on Master/Danube (ebrjohn, 15:17:26)

  4. Tacker fix committed for tackerclient version (ebrjohn, 15:17:53)
    1. https://github.com/trozet/python-tackerclient/pull/2 (geopar, 15:18:04)
    2. https://gerrit.opnfv.org/gerrit/#/c/24239/ (jose_lausuch, 15:19:25)
    3. Tacker was using a much older version of the keystone python client (ebrjohn, 15:19:33)

  5. Performance issues (ebrjohn, 15:20:27)
    1. We added a function in Colorado 3.0 in ODL to measure how long it takes to update the classification rules (ebrjohn, 15:21:03)
    2. with 1 compute, it takes about 21 seconds, with 2 computes, it takes about 42 seconds (ebrjohn, 15:21:25)
    3. ACTION: Manuel Buil to communicate this info to the ODL Netvirt folks to work towards a possible solution (ebrjohn, 15:23:47)
    4. https://webchat.freenode.net/ (geopar, 15:23:48)

  6. FD.io/VPP scenario (ebrjohn, 15:25:00)
    1. Manuel Buil (mbuil, 15:25:28)
    2. Ferenc is studying this (ebrjohn, 15:25:51)
    3. MAnuel and Miguel Angel are looking into this on ODL, Ferenc should work together with them on this (ebrjohn, 15:27:00)
    4. Ferenc will do this for the Fuel installer (ebrjohn, 15:27:57)


Meeting ended at 15:29:31 UTC (full logs).

Action items

  1. geopar to either cherry-pick or manually add the code to stable/colorado
  2. Manuel Buil to communicate this info to the ODL Netvirt folks to work towards a possible solution


Action items, by person

  1. geopar
    1. geopar to either cherry-pick or manually add the code to stable/colorado


People present (lines said)

  1. ebrjohn (33)
  2. geopar (4)
  3. collabot` (4)
  4. Vijayendra (2)
  5. mskalski (2)
  6. juanmafg (1)
  7. ljlamers (1)
  8. rski3 (1)
  9. jose_lausuch (1)
  10. mbuil (1)


Generated by MeetBot 0.1.4.