#opnfv-sfc: weekly OPNFV SFC meeting
Meeting started by ebrjohn at 15:00:16 UTC
(full logs).
Meeting summary
- 
  - Brady Johnson (ebrjohn,
    15:00:24)
 
  - George Paraskevopoulos (geopar_,
    15:00:35)
 
  - Manuel Buil (mbuil,
    15:00:38)
 
  -  (jvidal,
    15:01:11)
 
  - Juan Vidal (jvidal,
    15:01:17)
 
  - https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-November/013799.html
    meeting agenda (ebrjohn,
    15:01:21)
 
  - Jose Lausuch (jose_lausuch,
    15:01:50)
 
  - Larry Lamers (ljlamers_,
    15:01:53)
 
  - Vijayendra Radhakrishna (Vijayendra_,
    15:02:10)
 
  - Michal Skalski (mskalski,
    15:02:33)
 
  - Juanma Fernandez (juanmafg,
    15:03:00)
 
 
- adding more complex test cases (ebrjohn, 15:04:01)
  - https://docs.google.com/presentation/d/1Fgo0TBZD6scQg1RKbBCoYzVu_2bPqyjGM2y_ZpkVa6w/edit?usp=sharing
    slides being shared now by MAnuel for testing (ebrjohn,
    15:04:38)
 
  - Larry Lamers (ljlamers,
    15:05:47)
 
 
- Changing the directory structure of our tests (ebrjohn, 15:14:07)
  - jose_lausuch suggests we follow the same way
    the tests are called in the VPN project (ebrjohn,
    15:17:11)
 
  - https://gerrit.opnfv.org/gerrit/#/c/24757/
    (jose_lausuch,
    15:19:25)
 
  - geopar_ suggests splitting the new test case
    into multiple cases to be able to isolate issues (ebrjohn,
    15:23:31)
 
 
- VPP scenario updates (ebrjohn, 15:28:48)
  - Ive been asked to create SFC requirements on
    VPP, so the VPP folks can verify everything is in place and have a
    clear idea of what is needed (ebrjohn,
    15:34:46)
 
  - ACTION: ebrjohn to
    create SFC-VPP requirements (ebrjohn,
    15:35:37)
 
  - there is a new demo in ODL SFC called sfc104
    that has VPP that can be used to try SFC with VPP (ebrjohn,
    15:37:05)
 
  - its not working 100% yet (ebrjohn,
    15:37:14)
 
 
- Above and beyond (ebrjohn, 15:37:27)
  - https://lists.opendaylight.org/pipermail/sfc-dev/2016-November/003651.html
    Potential bug in OVS with NSH, Yi Yang's patch (ebrjohn,
    15:38:30)
 
  - mskalski asking about using ODL Boron SR1 in
    OPNFV (ebrjohn,
    15:46:38)
 
  - mskalski says ping is not working the same with
    ODL Boron SR0 as with SR1, its not working with SR1 (ebrjohn,
    15:48:47)
 
 
Meeting ended at 15:49:47 UTC
(full logs).
Action items
  - ebrjohn to create SFC-VPP requirements
 
Action items, by person
  -  ebrjohn 
    - ebrjohn to create SFC-VPP requirements
 
  
 
People present (lines said)
  - ebrjohn (22)
 
  - jvidal (5)
 
  - collabot` (5)
 
  - jose_lausuch (4)
 
  - mbuil (4)
 
  - Vijayendra_ (3)
 
  - juanmafg (1)
 
  - ljlamers (1)
 
  - mskalski (1)
 
  - geopar_ (1)
 
  - ljlamers_ (1)
 
Generated by MeetBot 0.1.4.