15:03:11 <ebrjohn> #startmeeting weekly OPNFV SFC meeting
15:03:11 <collabot> Meeting started Wed Feb  8 15:03:11 2017 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:11 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:11 <collabot> The meeting name has been set to 'weekly_opnfv_sfc_meeting'
15:03:18 <ebrjohn> #info Brady Johnson
15:03:23 <jvidal> #info Juan Vidal
15:03:32 <Vijayendra> #info Vijayendra Radhakrishna
15:04:44 <ebrjohn> #topic ETSI NFV plugtest last 2 weeks in Madrid
15:07:37 <ebrjohn> #info we brought an OPNFV SFC VIM deployment
15:07:45 <ebrjohn> #info in general, it worked quite well
15:08:20 <ebrjohn> #info we were one of the VIMs with the most tests run with a high success rate
15:09:52 <ebrjohn> #topic POD availability
15:10:37 <ebrjohn> #info we returned the OPNFV SFC pod that was used at the plugtest
15:11:34 <ebrjohn> #info geopar to look into taking the pod used at the ETSI plugTest and making 2 SFC deployments
15:13:25 <ebrjohn> #info looks like we're  back on track with the HW
15:13:35 <ebrjohn> #topic Status of SFC with Fuel 10
15:14:07 <ebrjohn> #info geopar says deployment-wise, its up and running
15:14:16 <ebrjohn> #info geopar says there are some bugs in SFC code
15:15:01 <ebrjohn> #info these bugs are in the OPNFV SFC testing code
15:16:04 <ebrjohn> #info Fuel 10 is now ready for OPNFV SFC
15:16:37 <ebrjohn> #info gepar tok talk to jose lausuch about launching CI jobs with Fuel 10
15:18:59 <ebrjohn> #topic Status of OPNFV SFC bugs
15:20:06 <ebrjohn> #info ODL SFC bug when deleting everything, there is still a VXGPE port left behind - on going
15:21:25 <ebrjohn> #info ODL Netvirt bug that the classifier should be created on every compute host - preliminary tests look promising
15:23:24 <ebrjohn> #info to talk offline with geopar and Juan Vidal so taht Juan can help geopar with his tasks
15:29:11 <ebrjohn> #info OVS bug about sending packets from 1 SFF to another SFF, the UDP port in the VXLAN headers was not correct
15:29:38 <ebrjohn> #info this was probably fixed with OVS 2.6, to be tested by Manuel Buil
15:32:39 <ebrjohn> #info geopar asked if we should continue to add the planned new test cases or shold we work on stability
15:33:02 <ebrjohn> #info ebrjohn suggests first stability, then new test cases, always keeping in mind the Milestone dates
15:33:21 <ebrjohn> #topic OPNFV SFC documentation for MS6
15:33:44 <ebrjohn> #info MS6 17/2 – Preliminary documentation completed
15:35:08 <ebrjohn> #action ebrjohn to understand the impacts of the new doc format, break it down into tasks, and start assigning the different docs tasks
15:36:17 <ebrjohn> #info jvidal says the doc change isnt a big change
15:37:17 <ebrjohn> #endmeeting