14:59:16 <ebrjohn> #startmeeting OPNFV SFC weekly meeting
14:59:16 <collabot`> Meeting started Wed Feb 15 14:59:16 2017 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:16 <collabot`> The meeting name has been set to 'opnfv_sfc_weekly_meeting'
14:59:17 <ebrjohn> #info Brady Johnson
14:59:19 <ebrjohn> #chair mbuil
14:59:19 <collabot`> Current chairs: ebrjohn mbuil
14:59:20 <ebrjohn> #chair jvidal
14:59:20 <collabot`> Current chairs: ebrjohn jvidal mbuil
14:59:23 <OPNFV-Gerrit-Bot> George Paraskevopoulos proposed sfc: Pass availability zone as param on vnf create  https://gerrit.opnfv.org/gerrit/28709
14:59:33 <jvidal> #info Juan Vidal
14:59:39 <ebrjohn> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015071.html meeting agenda
15:00:32 <mbuil> what was the gotomeeting link?
15:00:39 <jvidal> https://app.gotomeeting.com/?meetingId=611478989
15:02:50 <mbuil> #info Manuel Buil
15:02:55 <Vijayendra> #info vijayendra Radhakrishna
15:02:57 <jose_lausuch> #info Jose Lausuch
15:03:14 <geopar> #info George Paraskevopoulos
15:03:49 <ebrjohn> #topic Preparations for MS6 this Friday, January 17
15:04:15 <ebrjohn> #info Documentation structure has been changed
15:04:26 <ebrjohn> #link https://gerrit.opnfv.org/gerrit/28427 Doc structure Gerrit link
15:05:01 <ebrjohn> #link https://drive.google.com/open?id=1_PszNevu1J7KK_46p8K9L4y5AjbnDWnXfsxQN-SmETI Migrating docs to Danube
15:05:42 <ebrjohn> #action create doc templates for the new docs: testing, requirement, overview
15:06:43 <ebrjohn> #info Pending test cases to be implemented (dont need to be passing yet)
15:07:53 <ebrjohn> #info one case with 2 computes still pending to be completed
15:08:08 <ebrjohn> #info another case with symmetric chains still pending to be completed
15:08:26 <ebrjohn> #info jvidal is working on the symmetric chains test case
15:08:28 <jvidal> #link https://gerrit.opnfv.org/gerrit/#/c/28523/
15:10:10 <geopar> https://gerrit.opnfv.org/gerrit/#/c/28693/
15:11:01 <ebrjohn> #info based on the day of the week, a different topology will be executed, thus saving on testing resources
15:11:59 <ebrjohn> #info both geopar and jvidal feel they will be able to complete the tests by the milestone
15:12:45 <ebrjohn> #info all of these tests will be with the Fuel 10 installer
15:13:40 <ebrjohn> #info it would be good to have a test case with DPDK, but this seems to be very buggy
15:16:27 <ebrjohn> #action Vijayendra to decide by this Friday if they will introduce a DPDK test case
15:19:28 <ebrjohn> #topic Nice-To-Have improvements as suggested by Juan Vidal
15:20:03 <ebrjohn> #link https://jira.opnfv.org/browse/SFC-76 Nice-To-Have Epic with tasks
15:20:18 <ebrjohn> #link https://jira.opnfv.org/browse/SFC-73 Nice-To-Have Task: Configure Availability Zones in test cases
15:20:19 <ebrjohn> #link https://jira.opnfv.org/browse/SFC-75 Nice-To-Have Task: Unify calls to external commands
15:20:21 <ebrjohn> #link https://jira.opnfv.org/browse/SFC-77 Nice-To-Have Task: Hardening for sfc_nsh_danube image
15:20:23 <ebrjohn> #link https://jira.opnfv.org/browse/SFC-78 Nice-To-Have Task: Create minimal images for client and server
15:24:01 <ebrjohn> #info please feel free everyone to add additional Nice-to-have tasks to this Epic
15:30:51 <ebrjohn> #topic Review the current backlog
15:30:52 <ebrjohn> #link https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=SFC&rapidView=5&view=planning OPNFV SFC Backlog in JIRA
15:33:43 <ebrjohn> #action ebrjohn to close SFC-60
15:34:01 <jose_lausuch> https://jira.opnfv.org/browse/SFC-60
15:35:04 <ebrjohn> #action jvidal to close SFC-74
15:37:35 <ebrjohn> #action geopar to close SFC-52
15:39:00 <jose_lausuch> https://git.opnfv.org/functest/tree/functest/opnfv_tests/features/odl_sfc.py
15:39:48 <ebrjohn> #info mbuil to update SFC-54 stating it just needs to be verified
15:40:51 <ebrjohn> #info geopar to take over SFC-62
15:41:54 <ebrjohn> #info jvidal to indicate SFC-64 just needs to be verified
15:42:21 <ebrjohn> #action geopar to close SFC-65
15:43:56 <ebrjohn> #action geopar to close SFC-70
15:44:55 <ebrjohn> #info SFC-71 needs to be verified by mbuil and geopar
15:46:07 <ebrjohn> #action jvidal to mark SFC-79
15:46:12 <ebrjohn> #undo
15:46:12 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2362fd0>
15:46:24 <ebrjohn> #action jvidal to mark SFC-79 as needs to be verified
15:47:38 <ebrjohn> #action ebrjohn to ask Bryan Sullivan about SFC-32
15:48:42 <ebrjohn> #action ebrjohn to postpone SFC-41
15:49:12 <ebrjohn> #action mbuil to close SFC-43
15:49:45 <ebrjohn> #action ebrjohn to ask Venkat about SFC-56
15:50:11 <ebrjohn> #action ebrjohn to postpone SFC-58
15:50:46 <ebrjohn> #topic Updates on VPP and Open-O by Manuel Buil
15:52:35 <ebrjohn> #topic Additional Status updates
15:54:08 <ebrjohn> #info new member from SUSE, Madhu Mohan
15:57:11 <Vijayendra> veena: hi! ovs from fuel is pretty much the same version with the one in the plugin, so we decided to keep only one; ovs-dpdk is still supported, ovs-dpdk-nsh is not right now
15:57:54 <ebrjohn> #endmeeting