14:59:35 <ebrjohn> #startmeeting weekly opnfv sfc meeting
14:59:35 <collabot`> Meeting started Wed Mar  1 14:59:35 2017 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:35 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:35 <collabot`> The meeting name has been set to 'weekly_opnfv_sfc_meeting'
15:00:03 <ebrjohn> #info Brady Johnson
15:00:09 <geopar> #info George Paraskevopoulos
15:00:09 <jvidal> #info Juan Vidal
15:00:14 <Vijayendra> #info Vijayendra Radhakrishna
15:00:14 <Madhukesh> #info Madhukesh
15:00:17 <ebrjohn> #agenda https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015292.html
15:01:00 <mohankumar> #info Mohankumar
15:01:35 <priya_> #info Priya
15:02:15 <mbuil> #info Manuel Buil
15:03:51 <ebrjohn> #topic CI stability
15:05:24 <ebrjohn> #info in CI tests, the "tackerc" file is not available in the controller
15:05:47 <ebrjohn> #info but in normal deployments, the file is indeed there
15:06:03 <ebrjohn> #info this is a new "feature" AKA bug
15:07:10 <geopar> #link https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-master/1206/console
15:07:14 <geopar> ci run
15:07:54 <priya_> No, I haven't
15:09:41 <ebrjohn> #info in general we are in good shape stability-wise, but there is still room for improvement
15:09:51 <ebrjohn> #topic symmetric_chain testcase problems, and way forward (Juan)
15:11:34 <ebrjohn> #info the problem is in Classifier creation in Tacker, since Tacker classifiers refer to an SFP, not an RSP
15:12:59 <ebrjohn> #info the test is working now, since there is only 1 SF, and there is no difference between upstream and downstream
15:17:46 <ebrjohn> #action ebrjohn Talk to Tim Rozet about implementing a symmetric classifier fix in Master and see how complicated it would be to merge to our version
15:20:32 <ebrjohn> #topic Milestone 7 preparations
15:20:36 <jvidal> #action jvidal to open a JIRA and put a comment in the code
15:20:51 <ebrjohn> #link https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description Danube Milestone Descriptions
15:20:53 <ebrjohn> #link https://wiki.opnfv.org/download/attachments/6827418/OPNFV%20Release%20%2522Danube%2522%20r4.pdf?version=1&modificationDate=1484147599000&api=v2 OPNFV Danube schedule (PDF)
15:21:31 <ebrjohn> #info OPNFV Danube MS 7 scheduled for March 10 (next Friday)
15:21:32 <ebrjohn> #info OPNFV Danube MS 7 motto: Stable branch window closed (AKA code freeze)
15:22:09 <ebrjohn> #info OPNFV Danube MS 7 description: Projects are branched from main
15:22:11 <ebrjohn> #info OPNFV Danube MS 7 description: Commits are limited to critical issues documented in JIRA
15:22:12 <ebrjohn> #info OPNFV Danube MS 7 description: Commits must be cherry-picked to branch from master
15:24:20 <ebrjohn> #info I will look into creating the stable branch either this Friday or Monday
15:24:53 <ebrjohn> #info jvidal suggests even waiting until Wednesday next week
15:25:42 <ebrjohn> #info We have the rest of this week, and next week to finish feature work.
15:33:27 <ebrjohn> #action mbuil to look into marking the symmetric test case as possibly not working for the release
15:36:47 <ebrjohn> #topic Overview of current tasks/status
15:41:01 <ebrjohn> #topic Upcoming OPNFV PlugFest in Paris
15:41:11 <ebrjohn> #link https://www.opnfv.org/event/opnfv-plugfest/ OPNFV PlugFest in Paris
15:41:12 <ebrjohn> #info The PlugFest will be in Paris April 24 - April 28
15:43:12 <ebrjohn> #action ebrjohn to reach out to F5 to see if they will be at the PlugFest and try to schedule an integration with their VNF
15:45:19 <ebrjohn> #topic Any Other Business
15:45:32 <ebrjohn> #info ODL SFC has an API freeze tomorrow, March 2, 2017
15:45:51 <ebrjohn> #link https://wiki.opendaylight.org/view/Service_Function_Chaining:Carbon_Release_Plan ODL SFC Release Plan
15:46:08 <ebrjohn> #info I submit a patch in ODL SFC master (Carbon) for Eth+NSH between SFF and SF.
15:47:28 <ebrjohn> #info Yi Yang has completed most of the work for SFC to work with VPP, including an VPP-based NSH-Aware SF Proxy
15:48:09 <ebrjohn> #info We are working on an ODL Netvirt blueprint for the SFC classifier in the new Netvirt and should start implementation soon
15:49:57 <geopar> I think Madhu is asking about this https://wiki.fd.io/view/Project_Proposals/NSH_SFC
15:50:14 <Madhukesh> yep :)
15:53:39 <ebrjohn> #endmeeting