15:04:17 <ebrjohn> #startmeeting weekly OPNFV SFC meeting
15:04:17 <collabot`> Meeting started Wed Mar 15 15:04:17 2017 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:17 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:17 <collabot`> The meeting name has been set to 'weekly_opnfv_sfc_meeting'
15:04:24 <ebrjohn> #info Brady Johnson
15:04:30 <mbuil> #info
15:04:38 <jvidal> #info Juan Vidal
15:04:54 <ebrjohn> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015558.html meeting agenda
15:05:01 <mbuil> #info Manuel Buil
15:05:03 <geopar> guys I network problems. I will join through irc till it's fixed
15:05:17 <geopar> #info George Paraskevopoulos (irc only)
15:05:18 <mbuil> I don't network problems :P
15:06:08 * ebrjohn mbuil always the funny guy :)
15:06:17 <ebrjohn> #topic ODL cleanup after deletion
15:06:49 <ebrjohn> #link https://git.opendaylight.org/gerrit/#/c/50501/ fixes Vxgpe deletion
15:07:07 <ebrjohn> geopar: when was the last time you tested the vxgpe ports?
15:07:19 <geopar> # today
15:07:25 <geopar> with mbuil
15:07:59 <ebrjohn> ok, I wonder if that fix was in Boron SR2 or SR3
15:11:20 <ebrjohn> #action geopar to send email to sfc-dev with flows that dont get cleaned up on classifier deletion
15:15:09 <ebrjohn> #action mbuil to write a bug/jira about too many flows getting deleted
15:15:27 <ebrjohn> #topic classifier location
15:15:36 <ebrjohn> #info the problem is, if there is not a classifier on a compute host (br-int) where the originating VM is, the packets will not get classified into SFC.
15:16:33 <ebrjohn> #info This will change in ODL SFC Carbon when SFC integrates with Netvirt and Genius
15:20:57 <ebrjohn> #info geopar tested this with a patch provided by jaicaa, but needs to test again
15:22:24 <ebrjohn> #info In Carbon, there is a Neutron Network UUID specified in the ACL, so there will be a classifier on all compute hosts participating in that Neutron Network
15:28:20 <ebrjohn> #topic status of Tacker pull request
15:28:31 <ebrjohn> #link https://github.com/trozet/tacker/pull/28 Use session auth if keystone v3
15:29:11 <trozet> ebrjohn: want me to review that now?
15:29:29 <ebrjohn> yes, please
15:29:34 <ebrjohn> and merge if it looks ok
15:31:10 <trozet> ebrjohn: done
15:31:20 <ebrjohn> trozet: awesome, thanks!!
15:31:30 <trozet> ebrjohn: np, sorry missing the meeting
15:31:38 <ebrjohn> trozet: no worries
15:32:23 <ebrjohn> #topic Any Other Business
15:32:32 <ebrjohn> #info MS8 : Formal test execution completed due Monday March 20
15:32:46 <ebrjohn> #info Monday, March 20 is a public holiday here in Spain
15:33:38 <ebrjohn> #link https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description Milestone description
15:40:38 <ebrjohn> #endmeeting