15:01:40 <ebrjohn> #startmeeting weekly OPNFV SFC meeting, March 22, 2017
15:01:40 <collabot`> Meeting started Wed Mar 22 15:01:40 2017 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:40 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:40 <collabot`> The meeting name has been set to 'weekly_opnfv_sfc_meeting__march_22__2017'
15:01:47 <ebrjohn> #info Brady Johnson
15:01:59 <jvidal> #info Juan Vidal
15:02:05 <mbuil> #info Manuel Buil
15:02:14 <ebrjohn> #chair jvidal
15:02:14 <collabot`> Current chairs: ebrjohn jvidal
15:02:19 <ebrjohn> #chair jvidal
15:02:19 <collabot`> Current chairs: ebrjohn jvidal
15:03:13 <geopar> #info George Paraskevopoulos
15:03:19 <ebrjohn> #chair mbuil
15:03:19 <collabot`> Current chairs: ebrjohn jvidal mbuil
15:03:51 <mbuil> geopar: where is your friend?
15:04:07 <ebrjohn> #agenda https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015670.html
15:06:41 <ebrjohn> #topic Status of Danube release as discussed yesterday in the TSC and Release meetings
15:08:08 <ebrjohn> #info According to David McBride yesterday: "the status of the scenarios is changing hourly"
15:09:02 <ebrjohn> #info Morgan Richomme said its way too early to know when the release will be ready
15:09:10 <ebrjohn> #info Morgan Richomme said the OPNFV scenarios must complete successfully 4 times consecutively to be accepted
15:09:50 <ebrjohn> #info Morgan Richomme also said that currently no (or very few) have completed twice successfully
15:10:01 <ebrjohn> #info the TSC and Release responsible will evaluate the status again on Thursday (Tomorrow)
15:10:12 <ebrjohn> #info They all agreed that there will most likely be a 1 or 2 week delay
15:10:33 <ebrjohn> #info In the release meeting there were complaints that the installers were not ready until this past Thursday
15:11:25 <ebrjohn> #info I copmlained that that doesnt give the feature projects enough time to react, and that the projects should have offset milestones
15:11:35 <ebrjohn> #info David McBride said the installers are supposed to be ready by MS3, so there are problems with the installers sticking to the milestones
15:16:39 <ebrjohn> #topic Latest fixes made by the team to stabilize the release
15:17:58 <ebrjohn> #info mbuil made fixes to the run_test script since it always returned an error code, and it never returned pass even though the test worked
15:18:36 <ebrjohn> #info mbuil figured out that there were alot of Security Groups already created called Default, which affected our tests since they were using a random security group
15:19:03 <ebrjohn> #info mbuil says the ARP tables were not being flushed between tests, so subsequent tests used wrong MAC addresses
15:20:04 <ebrjohn> #info there should be a cleanup in FuncTest between tests to cleanup existing Security Groups
15:20:53 <ebrjohn> #action mbuil to create JIRA against FuncTest to cleanup existing Security Groups between tests
15:22:51 <jvidal> #link https://wiki.opnfv.org/display/sfc/Service+Function+Chaining+Home
15:23:48 <ebrjohn> #info This link is broken: Danube Release Schedule (PDF)
15:24:05 <ebrjohn> From this page
15:24:06 <ebrjohn> https://wiki.opnfv.org/display/sfc/OPNFV-SFC+Release+Information
15:24:47 <ebrjohn> #topic Status of Fuel in CI
15:25:37 <ebrjohn> #undo
15:25:37 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1cf8c90>
15:26:09 <ebrjohn> #info geopar has added changes to cleanup the SFC entities after each test
15:27:33 <ebrjohn> #topic Status of Fuel in CI
15:28:29 <ebrjohn> #info Fuel failed today in CI while deploying in stable/danube
15:28:54 <ebrjohn> #info this has been fixed in Master, but not in Danube, so there will be no Danube test today
15:30:17 <ebrjohn> #info we wont have a Fuel CI job in Danube until tomorrow
15:30:54 <ebrjohn> #topic Upcoming Milestones
15:31:09 <ebrjohn> #link https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description Danube Milestone Descriptions
15:31:11 <ebrjohn> #link https://wiki.opnfv.org/download/attachments/6827418/OPNFV%20Release%20%2522Danube%2522%20r4.pdf?version=1&modificationDate=1484147599000&api=v2 Danube Milestone planning (PDF)
15:31:38 <ebrjohn> #info Milestone 9 is today (March 22)
15:31:40 <ebrjohn> #info Milestone 9 description: All JIRA issues assigned to the current release are: Closed --OR-- Deferred to a future release (i.e. update to "fix-version" field)
15:32:13 <ebrjohn> #info The question is, does this milestone still apply today??
15:32:28 <ebrjohn> #action Everybody update JIRA
15:33:14 <ebrjohn> #info lets at least try to keep the JIRAs as updated as possible
15:34:17 <OPNFV-Gerrit-Bot> George Paraskevopoulos proposed sfc: Rewrite classification rules wait loop  https://gerrit.opnfv.org/gerrit/31387
15:35:02 <ebrjohn> #info Milestone 10 is Friday (March 24)
15:35:03 <ebrjohn> #info Milestone 10 description: All project and scenario documentation committed to repo.
15:35:41 <ebrjohn> #info Milestone 11 (Danube 1.0) originally planned for Monday (March 27) but it will be delayed
15:36:20 <ebrjohn> #topic Status of ODL Boron SR3 testing and plans to use this distro.
15:36:38 <ebrjohn> #info geopar performed this testing
15:37:00 <ebrjohn> #info geopar says SR3 looks better than SR2 since it cleans things better up afterwords
15:37:39 <ebrjohn> #topic Any other business
15:37:56 <ebrjohn> #undo
15:37:56 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x234c710>
15:38:08 <ebrjohn> #info We should move to SR3 in Danube 2.0
15:38:19 <geopar> jvidal: /dev/loop0      3.6G  3.6G     0 100% /home/user/jvidal/iso
15:38:45 <ebrjohn> #topic Any other business
15:38:54 <ebrjohn> #info plans to start using bifrost installer instead of existing installers
15:39:44 <ebrjohn> #info its not really an installer, it just creates a deployment created from bifrost and OpenStack Ansible
15:43:02 <ebrjohn> #info When we start getting closer to Euphrates, lets look into switching over to using this instead of the installers
15:43:44 <Vijayendra> #info I have closed issues in my name.
15:48:39 <geopar> Vijayendra: can you close this: https://jira.opnfv.org/browse/SFC-62
15:54:50 <ebrjohn> #endmeeting