14:06:52 <ebrjohn> #startmeeting weekly OPNFV SFC meeting
14:06:52 <collabot> Meeting started Wed Apr 19 14:06:52 2017 UTC.  The chair is ebrjohn. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:06:52 <collabot> The meeting name has been set to 'weekly_opnfv_sfc_meeting'
14:07:00 <ebrjohn> #info Brady Johnson
14:07:07 <jvidal> #info Juan Vidal
14:08:09 <ebrjohn> #chair mbuil
14:08:09 <collabot> Current chairs: ebrjohn mbuil
14:08:14 <ebrjohn> #chair jvidal
14:08:14 <collabot> Current chairs: ebrjohn jvidal mbuil
14:08:40 <jose_lausuch> #info Jose Lausuch
14:09:30 <ebrjohn> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-April/016019.html Meeting Agenda
14:13:11 <mbuil> #info Manuel Buil
14:13:12 <jose_lausuch> ebrjohn: you need to fix the gotomeeting issues...
14:13:26 <ebrjohn> jose_lausuch: yes
14:13:51 <ebrjohn> #topic OPNFV SFC Euphrates features
14:14:11 <ebrjohn> #info Test ODL Carbon
14:14:22 <ebrjohn> #info This will  be more complex than it sounds since it will be with the new netvirt, Logical SFF, and everything integrated with Genius
14:15:21 <ebrjohn> #info Bifrost, Openstack Ansible
14:15:34 <ebrjohn> #info Maybe we could call this an "installerless installation"
14:16:11 <ebrjohn> #info the first thing to do is to get ODL to work with this
14:16:36 <ebrjohn> #info jvidal will start on this next week in Paris at the hackfest
14:19:00 <ebrjohn> #info Integrating with ONAP (previously ECOMP and Open-O)
14:19:27 <jose_lausuch> Open Network Automation Platform (ONAP)
14:19:30 <jaicaa> I am not in the meeting but want to help with new OPNFV new netvirt testing :Pg
14:19:48 <ebrjohn> jaicaa: ok
14:20:03 * ebrjohn jaicaa we are on the ODL SFC google hangout if you want to connect
14:20:17 <jose_lausuch> https://plus.google.com/hangouts/_/calendar/YnJhZHlhbGxlbmpvaG5zb25AZ21haWwuY29t.os7ipki8l3i6j01v360pgt7cuc?authuser=0
14:20:33 <jaicaa> omw!
14:20:56 <ebrjohn> #info regarding ONAP, we need to see if it will be ready on time for us to use in Euphrates
14:21:57 <ebrjohn> #info as another alternative, we can use the VnfMgr Sim
14:22:39 <ebrjohn> #action talk to ONAP folks to see when they can start collaborating with us
14:24:09 <ebrjohn> #info Integration with OPNFV Fast Data Stacks (VPP).
14:24:23 <ebrjohn> #info This will involve a new scenario, VPP instead of OVS, and using GBP as a classifier.
14:29:57 <ebrjohn> #info Need to handle Networking SFC from Upstream Tacker
14:31:33 <ebrjohn> #action ebrjohn to send "Call for features" email to OPNFV SFC list
14:32:43 <ebrjohn> #info mardim says that using the upstream Tacker, there's a way to make it use ODL SFC instead of Networking SFC
14:33:47 <ebrjohn> #topic New VNF using XDP
14:40:21 <ebrjohn> #info mbuil suggests we should support OPNFV SFC with DPDK
14:41:07 <ebrjohn> #info there is a bug in the OVS YiYang patch that causes DPDK to not work with NSH
14:43:16 <ebrjohn> #info mbuil says there is a requirement to be able to use DPDK with Service Chaining, NSH is not required
14:45:50 <johscheuer> Hi, are symmetric chains already supported?
14:46:06 <johscheuer> I'm using Danube 1.0 + ODL 5.2.0
14:49:14 <ebrjohn> #info It looks like mbuil's requirement would be satisfied by using VPP, which uses DPDK
14:49:30 <ebrjohn> #topic AOB
14:50:07 <mbuil> jvidal: I think you can answer johscheuer :P
14:50:16 <jvidal> hi johscheuer - they are not supported yet, see https://jira.opnfv.org/projects/SFC/issues/SFC-86?filter=allopenissues
14:50:21 <jvidal> mbuil: I was on it ;)
14:50:37 <mbuil> jvidal :)
14:53:13 <johscheuer> Ah, perfect :)
14:54:34 <ebrjohn> #endmeeting