14:01:02 <mbuil> #startmeeting SFC-week-32
14:01:02 <collabot> Meeting started Wed Aug  9 14:01:02 2017 UTC.  The chair is mbuil. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:02 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:02 <collabot> The meeting name has been set to 'sfc_week_32'
14:01:20 <mbuil> #link https://global.gotomeeting.com/join/819733085
14:01:37 <ebrjohn> #info Brady Johnson
14:01:40 * ebrjohn joining now
14:01:43 <jvidal> #info Juan Vidal
14:02:08 <yifei> #Yifei Xue
14:02:56 <mardim> #info Dimitrios Markou
14:04:43 <mbuil> #info Manuel Buil
14:04:55 <mbuil> #chair ebrjohn
14:04:55 <collabot> Current chairs: ebrjohn mbuil
14:05:03 <bcafarel> #info Bernard Cafarelli
14:07:12 <yifei> #info Yifei Xue
14:07:41 <mbuil> #topic Euphrates MS5
14:08:33 <mbuil> #info I informed Ray/David that we will not need a exception request for MS5 as apex and compass will have a jenkins job running
14:10:38 <ebrjohn> #info Release Manager wants to see our scenarios created and in CI/CD for MS5
14:10:54 <ebrjohn> #info the scenarios can be failing, but they need to be created in CI
14:11:34 <mbuil> #info: Euphrates schedule ==> https://wiki.opnfv.org/display/SWREL/Euphrates?preview=/8689511/12388304/OPNFV%20Release%20%2522Euphrates%2522%20r9.pdf
14:12:04 <ebrjohn> #info MS6 is scheduled for August 26th
14:12:16 <ebrjohn> #undo
14:12:16 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x33d7690>
14:12:21 <ebrjohn> #info MS6 is scheduled for August 25th
14:12:37 <ebrjohn> #info MS6 : We need to have the test cases implemented
14:13:31 <mbuil> #topic ODL/networking-sfc integration bugs
14:13:49 <mbuil> #info Netvirt classifier error is fixed in latest code ==>  https://bugs.opendaylight.org/show_bug.cgi?id=8914 (e.g. Nitrogen)
14:14:49 <mbuil> #info we are hitting a race condition which is fixed by ==> https://git.opendaylight.org/gerrit/60770
14:14:55 <ebrjohn> #info ODL Carbon SR2 should be available August 17
14:16:27 <ebrjohn> #info with these 2 bug fixes, Manuel was able to run SFC end-2-end
14:16:46 <mbuil> #info networking-sfc not working. The translator must be updated to use logical SFF
14:17:32 <mbuil> #action mbuil creates a bug to fix it
14:18:46 <mbuil> #info networking-sfc is extending the API to be more IETF friendly ==> http://docs-draft.openstack.org/68/478668/8/check/gate-networking-sfc-docs-ubuntu-xenial/54800e1//doc/build/html/contributor/ietf_sfc_encapsulation.html
14:20:13 <mbuil> #info it will come in OpenStack Queens
14:21:13 <mbuil> #topic jvidal leaving :(
14:22:02 <mbuil> #info jvidal moves to an internal Ericsson project starting next week
14:22:43 * ebrjohn Juan is moving to a DPI (Deep Packet Inspection) department where they say "We do it deeper!"
14:23:09 <mbuil> hahaha
14:23:13 <mardim> :P
14:23:27 <yifei> hahh
14:24:53 <mbuil> #info Pending tasks ==> 1 - push for the ODL patch in OSA; 2 - Provide flexibility in OSA to specify the ODL build; 3 - Add specific test for ODL in OSA role
14:26:02 <mbuil> #action Juan will create the pending tasks in Jira
14:27:58 <mbuil> #topic NSH will make it into OVS2.8
14:28:22 <mbuil> #info NSH will be supported in OVS 2.8 for DPDK datapath
14:28:30 <yifei> owesome
14:29:33 <mbuil> #info Yi Yang is working in ODL Nitrogen to support it. Brady thinks it might be too late because openflow project already hit code freeze. So we will probably have it in ODL oxygen
14:32:28 <bcafarel> #info NSH support in kernel data path patch: https://patchwork.ozlabs.org/patch/799013/
14:33:32 <mbuil> #topic VPP integration
14:33:56 <mbuil> #info Sudden problem appeared while trying to run the SFC demo with VPP
14:34:03 <mbuil> #link https://jira.fd.io/browse/HC2VPP-214
14:35:29 <mbuil> #info Dimitris found a bug integrating SFC and GBP. Brady comments that it should be fixed in Nitrogen but Dimitris could not test it yet
14:36:06 <mbuil> #topic aob
14:43:14 <mbuil> #endmeeting