14:51:04 <trevor_intel> #startmeeting OPNFV Test and Performance
14:51:04 <collabot`> Meeting started Thu Jan 29 14:51:04 2015 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:51:04 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:51:04 <collabot`> The meeting name has been set to 'opnfv_test_and_performance'
14:51:23 <trevor_intel> #info trevor_intel
14:53:18 <acm> #info Al Morton
14:55:55 <trevor_intel> test connection
15:07:24 <Wenjing> #info Wenjing
15:16:27 <trevor_intel> #topic Pharos
15:16:50 <trevor_intel> #info reviewed diagram of relationships
15:24:01 <trevor_intel> #info functional testing ... change to VNF deployment testing?
15:28:31 <trevor_intel> #info agreed to keep terminology as is i.e. functional testing to reflect wide scope of possible test cases
15:29:25 <morgan_orange> https://wiki.opnfv.org/_media/octopus/octopus_diagram_v2.pdf
15:29:54 <Wenjing> #info Ask Uli for his chart illustrating relationship between some of the projects
15:32:40 <dfarrell07> trevor_intel: #action is an option supported by the bot, btw. You can use it to document that person that just took that TODO (idk their name)
15:33:24 <trevor_intel> #info diagram should have hyperlinks, Morgan will ask TSC for approval to use on front page
15:37:27 <trevor_intel> #action update resource table
15:41:18 <trevor_intel> #info governance policy ... mOrgan send email for input (allow 1 week)
15:43:28 <trevor_intel> #info will publish best practices in March based on experiences with supporting BGS
15:43:49 <trevor_intel> #info Morgan will put up template
15:45:13 <trevor_intel> #info will produce generic instructions but each instantiation will have differences
15:47:30 <trevor_intel> #topic Qtip
15:48:24 <trevor_intel> #info need testplan template
15:48:38 <trevor_intel> #info list of testing priorities
15:48:46 <trevor_intel> #info testing tools
15:49:17 <trevor_intel> #info test report template
15:50:08 <trevor_intel> #info logistics 1) project creation with LF 2) meet in Santa Rosa?
15:50:59 <trevor_intel> #info need volunteers!
15:51:32 <trevor_intel> #info Iben working on methodologies already
15:52:39 <trevor_intel> #info Wenjing received inputs from Huawei and CISCO re. testing priorities
15:54:06 <trevor_intel> #info Plan to meet at Santa Rosa
15:56:01 <trevor_intel> #info Al Morton will be contributor / reviewer
15:59:17 <trevor_intel> #info Wenjing will send proposal to mailing list and kick-off discussion and invite contributors
16:02:26 <trevor_intel> #info Brocade, Sandvine etc. should be able to contribute
16:03:56 <trevor_intel> #info next week start report out of testing projects
16:04:34 <trevor_intel> #endmeeting