14:53:30 <trevor_intel> #startmeeting OPNFV Test and Performance
14:53:30 <collabot> Meeting started Thu Mar  5 14:53:30 2015 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:53:30 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:53:30 <collabot> The meeting name has been set to 'opnfv_test_and_performance'
14:53:43 <trevor_intel> #info trevor_intel
15:11:30 <trevor_intel> #topic Wiki
15:11:31 <iben_> hello #opnfv-testperf
15:13:31 <trevor_intel> #info meeting wiki page has moved
15:16:07 <acm> #info Al Morton
15:19:32 <trevor_intel> #topic Pharos specification
15:20:23 <trevor_intel> #topic please look at the page and contribute / ask questions
15:20:42 <boris-42> trevor_intel: hi there
15:20:47 <boris-42> trevor_intel: I am here=)
15:20:55 <boris-42> trevor_intel: Boris Pavlovic*
15:20:56 <trevor_intel> thansk bors
15:20:59 <trevor_intel> boris
15:21:39 <boris-42> trevor_intel: so really sorry for being late*
15:21:44 <boris-42> trevor_intel: how can I help you guys?
15:25:46 <iben_> #action - all labs supporting pharos will support inbound ssh access
15:26:51 <iben_> #link https://wiki.opnfv.org/pharos/pharos_specification
15:27:39 <iben_> #topic functest and tools - Boris will do q and a on tempest and rally
15:27:56 <boris-42> iben_: hi there
15:28:10 <iben_> Hi Boris !
15:28:34 <boris-42> iben_: so I am ready for questions=)
15:28:42 <iben_> Boris Are you on the gotomeeting?
15:28:49 <iben_> @boris-42
15:28:49 <collabot> iben_: Error: "boris-42" is not a valid command.
15:31:39 <trevor_intel> #topic Tempest and Rally
15:32:06 <acm> https://global.gotomeeting.com/join/305553637
15:32:17 <acm> in case boris is looking
15:35:31 <trevor_intel> #info Morgan - Should we install rally in jump server? Used by fuel. Boris is workign to make simpler ... ok to write new plugins.
15:37:07 <trevor_intel> #info Boris ... Rally roadmap ... working into making it a common tool. Also smaller framework in Rally to simplyfy running BM tools
15:50:45 <trevor_intel> #info http://logs.openstack.org/25/155225/16/check/gate-rally-dsvm-rally/58b9738/rally-plot/results.html.gz
15:52:08 <trevor_intel> #info next step is to play wtih Rally
15:54:34 <iben_> #link https://wiki.opnfv.org/pharos#community_test_labs
15:57:53 <trevor_intel> #agreed Trevor arrange access to 2nd Intel POD for functest ASAP
15:59:14 <trevor_intel> #topic documentation
15:59:45 <trevor_intel> #info who will do the documentation who is responsible?
16:00:05 <trevor_intel> #action Trevor figure out what docs and who is responsible
16:00:11 <boris-42> #info rally irc chat is #openstack-rally
16:01:53 <trevor_intel> #endmeeting