#opnfv-testperf: Functest weekly meeting Aug/25
Meeting started by morgan_orange at 16:01:05 UTC
(full logs).
Meeting summary
- 
  - Morgan Richomme (morgan_orange,
    16:01:12)
- guy_rodrigue (guy_rodrigue,
    16:01:16)
- valentin boucher (Valentin_Orange,
    16:05:10)
- trevor_intel (trevor_intel,
    16:06:37)
 
 
- Action point follow-up (morgan_orange, 16:08:08)
  - on Mongo DB, so request in the Jira to setup an
    experimental DB in LF (morgan_orange,
    16:10:20)
- dashboard page updated on the wiki (morgan_orange,
    16:10:34)
- https://wiki.opnfv.org/opnfv_test_dashboard
    (morgan_orange,
    16:10:44)
- first comment from Ana and Andrew (morgan_orange,
    16:10:53)
- Meeting tomorrow (12 UTC) with Andrew
    (morgan_orange,
    16:11:16)
- anyone welcome (morgan_orange,
    16:11:26)
- my last action point was on the traffic profile
    => page created, first meeting tomorrow (morgan_orange,
    16:12:26)
 
 
- Presentation of the testcase template (morgan_orange, 16:13:09)
  - skip Ana not available but she shared some info
    (yardstick page) , synchro meeting to be organized / API proposal
    from guy_rodrigue (morgan_orange,
    16:13:38)
 
 
- review Roadmap JIRA (morgan_orange, 16:13:51)
  - lots of Jira created (morgan_orange,
    16:14:11)
- https://wiki.opnfv.org/functextnexttaks
    (morgan_orange,
    16:14:22)
- ACTION: evrybody
    invited to review them for next meeting (morgan_orange,
    16:14:36)
- releng modified job name for SR1 (review
    done) (morgan_orange,
    16:15:24)
- LF POD2 reconfigured to build/install both Arno
    installer on the same POD (morgan_orange,
    16:15:43)
- functest must follow... (morgan_orange,
    16:15:50)
- first tests show that we will have some work
    before end of September (morgan_orange,
    16:16:04)
- job is OK from a releng point of view (to be
    retested after rrenaming/stream creation) but shall be OK
    (morgan_orange,
    16:16:26)
- vPing still working but para issue on ODL suite
    (JIRA created) on issue planned on Rally (warning from Rally
    community this morning) (morgan_orange,
    16:16:57)
- Rally/Tempest under investigation (morgan_orange,
    16:17:08)
 
 
- vIMS Testcase (morgan_orange, 16:19:06)
  - "TOSCA" template for orchestrate clearwater
    vIMS created (morgan_orange,
    16:20:14)
- deployment, monitoring, scaling and in the
    future software upgrade of this VNF managed (morgan_orange,
    16:20:31)
- use of Cloudify as orchestrator (morgan_orange,
    16:20:40)
- After the deployment, use of
    clearwater-live-test script into a docker container to make a
    signaling test. (morgan_orange,
    16:21:36)
- For the moment this test export a JSON file
    with name of test and result. (morgan_orange,
    16:21:58)
- Valentin already started working on integration
    with CI based on config_functest script (morgan_orange,
    16:24:53)
 
 
- troubleshooting session (morgan_orange, 16:25:11)
  - with Jose we beleived that it could make sense
    to share an issue per week on the errors we did not managed yet (and
    there are several) (morgan_orange,
    16:25:42)
- but assuming that SR1 will be thr priority for
    September... I suggets to focus on new error (morgan_orange,
    16:26:08)
- so first we have to work on the functest within
    CI and then we will use the weekly meeting to focus on one
    issue (morgan_orange,
    16:26:46)
 
 
- AoB (morgan_orange, 16:27:06)
  - ACTION: meimei ask
    genesis/releng where we would retrieve the information on the
    controller used by the installer (morgan_orange,
    16:28:20)
- ACTION: pbandzi
    discuss with D.Farrel to see ODL extended suites (morgan_orange,
    16:28:28)
- ACTION: all review
    Bramhaputra tasks and roadmap for next week (morgan_orange,
    16:28:42)
- ACTION: guy_rodrigue
    plan demo of the API on week 36 during the test project weekly
    meeting (morgan_orange,
    16:28:52)
 
Meeting ended at 16:29:45 UTC
(full logs).
Action items
  - evrybody invited to review them for next meeting
- meimei ask genesis/releng where we would retrieve the information on the controller used by the installer
- pbandzi discuss with D.Farrel to see ODL extended suites
- all review Bramhaputra tasks and roadmap for next week
- guy_rodrigue plan demo of the API on week 36 during the test project weekly meeting
Action items, by person
  -  guy_rodrigue 
    - guy_rodrigue plan demo of the API on week 36 during the test project weekly meeting
 
- UNASSIGNED
    - evrybody invited to review them for next meeting
- meimei ask genesis/releng where we would retrieve the information on the controller used by the installer
- pbandzi discuss with D.Farrel to see ODL extended suites
- all review Bramhaputra tasks and roadmap for next week
 
People present (lines said)
  - morgan_orange (67)
- Valentin_Orange (7)
- fdegir (4)
- collabot (4)
- guy_rodrigue (3)
- trevor_intel (2)
Generated by MeetBot 0.1.4.