16:03:57 <morgan_orange> #startmeeting Test Dashboard 03 Sept
16:03:57 <collabot> Meeting started Thu Sep 3 16:03:57 2015 UTC. The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:57 <collabot> The meeting name has been set to 'test_dashboard_03_sept'
16:04:09 <morgan_orange> #info Andrew
16:04:12 <morgan_orange> #info Ana
16:04:16 <morgan_orange> #info Jose
16:04:20 <morgan_orange> #info Morgan
16:04:28 <morgan_orange> #info Marion Daly
16:04:33 <morgan_orange> #info Trevor
16:04:37 <morgan_orange> #info Fatih
16:04:41 <morgan_orange> #info Aric
16:05:00 * fdegir don't know if my mic works
16:05:06 <morgan_orange> did not hear you
16:05:16 <morgan_orange> on my interface your mic is muted
16:06:05 <iben> #info iben
16:06:12 <iben> on IRC only
16:06:40 <morgan_orange> #topic using Jenkins to store results?
16:07:04 <morgan_orange> #info worry (perfo) with Jenkins
16:07:29 <fdegir> my concern with jenkins was regarding the load we might put into jenkins
16:08:31 <fdegir> and (ab)use it
16:10:28 <fdegir> as Morgan summarizes, having a separate utility to collect results and push into DB is simpler to achieve
16:11:23 <fdegir> and as Aric says, people might not be using Jenkins at all first place
16:11:40 <fdegir> (or hinted)
16:11:49 <anac1> #info Ana Cunha
16:12:24 <iben> #link to jenkins plugin info - https://wiki.opnfv.org/wiki/jenkins#logging_and_graphing
16:12:46 <trevor_intel> #info tevor_intel
16:12:50 <fdegir> having loads of plugins on jenkins instabilizes it as well
16:12:53 <trevor_intel> #undo
16:13:34 <trevor_intel> #info trevor_intel
16:15:40 <anac1> i think we should vote now
16:16:41 <morgan_orange> #vote result collection scenario based on Mongo DB + Rest API
16:17:22 <aricg> / #startvote
16:17:29 <morgan_orange> #startvote result collection scenario based on Mongo DB + Rest API
16:17:29 <collabot> Unable to parse vote topic and options.
16:17:44 <morgan_orange> #undo
16:17:44 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b15fd0>
16:17:54 <morgan_orange> #startvote result collection scenario based on Mongo DB and rest API
16:18:41 <aricg> #startvote result collection scenario based on Mongo DB and rest API
16:18:41 <collabot> Only the meeting chair may start a vote.
16:18:47 <aricg> like that ^
16:18:51 <morgan_orange> #startvote result collection scenario based on Mongo DB and rest API
16:18:51 <collabot> Unable to parse vote topic and options.
16:19:02 <aricg> / #startvote Should we vote now? Yes, No, Maybe
16:19:21 <morgan_orange> #chair aricg
16:19:21 <collabot> Current chairs: aricg morgan_orange
16:20:02 <aricg> #startvote Should we vote now? Yes, No, Abstain
16:20:02 <collabot> Begin voting on: Should we vote now? Valid vote options are Yes, No, Abstain.
16:20:02 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:20:15 <aricg> #vote Abstain
16:20:17 <morgan_orange> #vote Yes
16:20:26 <anac1> #vote Yes
16:20:33 <fdegir> #vote Yes
16:20:38 <trevor_intel> #vote yes
16:20:39 <VikramDham> #vote yes
16:20:50 <jose_lausuch> #vote yes
16:21:03 <aricg> #showvote
16:21:03 <collabot> Yes (6): trevor_intel, VikramDham, anac1, fdegir, morgan_orange, jose_lausuch
16:21:03 <collabot> Abstain (1): aricg
16:21:09 <aricg> #endvote
16:21:09 <collabot> Voted on "Should we vote now?" Results are
16:21:09 <collabot> Yes (6): trevor_intel, VikramDham, anac1, fdegir, morgan_orange, jose_lausuch
16:21:09 <collabot> Abstain (1): aricg
16:25:37 <morgan_orange> #topic dashboard
16:26:22 <morgan_orange> #action send examples to LF
16:39:15 <morgan_orange> #endmeeting