15:05:32 <anac1> #startmeeting Test&Performance Operational Meeting
15:05:32 <collabot> Meeting started Thu Sep 10 15:05:32 2015 UTC.  The chair is anac1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:32 <collabot> The meeting name has been set to 'test_performance_operational_meeting'
15:05:44 <anac1> #topic agenda bashing
15:05:49 <morgan_orange> #info Morgan
15:05:59 <anac1> #info Ana C
15:06:13 <trevor_intel> #info trevor_intel
15:06:32 <anac1> suggestion for todays' topic?
15:06:39 <trevor_intel> FYI I am attending another meeting but will try to follow
15:06:43 <anac1> ok
15:07:32 <morgan_orange> could we synchronize our call to project - we need to know within declared Brahmaputra declared project, which will  need us..
15:08:03 <morgan_orange> for functest, I already created Jira for SFC, BGPVPN but I did not contacted them clearly
15:08:26 <morgan_orange> would it make sense to sens a mail to all the PTL leaser and open an etherpad to start collecting the needs?
15:09:12 <anac1> agree, we can work on a draft e-mail
15:09:33 <morgan_orange> #action anac1 draft e-mail for call for test project needs for B-Release
15:09:41 <anac1> #info suggestion to send an e-mail to PTL's for gathering requirements
15:09:48 <morgan_orange> we should indicate the Milestones as we agrred during the meeting
15:09:51 <anac1> Ok, i will draft later today
15:09:58 <morgan_orange> ok
15:10:18 <anac1> #action anac1 to write agreed milestones in testing page
15:10:32 <anac1> we need to follow up with tsc too
15:10:41 <anac1> can you do that?
15:11:12 <morgan_orange> you mean we should express our view to TSC? or present it during next TSC? not sure to follow
15:11:39 <anac1> chris was present when we discussed
15:11:55 <anac1> perhaps present to TSC next week our conclusion
15:12:07 <anac1> does that make sense?
15:12:18 <morgan_orange> ok I can ask for 2 minutes in the TSC to explain to TSC that
15:12:25 <anac1> ok, great
15:12:36 <morgan_orange> #action morgan_orange contact TSC to report milestone view from test projects
15:12:47 <morgan_orange> #topic test project synchro
15:13:34 <morgan_orange> #info we can see that most of the new test projects are not present during the weekly synchro meeting
15:13:39 <morgan_orange> #info testing page not updated
15:13:53 <morgan_orange> #link https://wiki.opnfv.org/testing
15:14:06 <morgan_orange> #info participation is probably not poassible, but the page shall be updated
15:14:24 <morgan_orange> trevor_intel: could you contact the PTL to - at least - complete the page?
15:14:47 <morgan_orange> especially the projects that mentioned they will be ready for B-Release
15:14:59 <trevor_intel> morgan_orange: ok
15:15:02 <anac1> #action trevor_intel contact PTLs of new projects to update testing page
15:15:18 <morgan_orange> #topic testcase declaration
15:15:38 <morgan_orange> #info if we agree on the result collection APi, we almost agree on the format of a testcase declaration
15:16:00 <anac1> what is included in test case declaration?
15:16:02 <morgan_orange> #info does it make sense to use it for declaration and work on an automatic creation of doc based on these declaration?
15:16:19 <morgan_orange> I think it is very basic for the moment
15:16:35 <trevor_intel> morgan_orange: As I understand now ... you will contact TSC and close on the milestones (maybe TSC needs to vote) ... I don't have to do anything?
15:17:03 <morgan_orange> trevor_intel: I took the point but if you prefer to do the liaison, feel free (Orange is not in the TSC)
15:17:26 <morgan_orange> anac1: for the moment it is just an id, a creation date, a name and a description
15:18:01 <anac1> morgan_orange: ok, it is a start
15:18:03 <morgan_orange> so maybe good for result storage but a bit light to generate a doc...even if description is not limited
15:18:28 <morgan_orange> teh idea is from the DB we shall be able to show all the testcases of all the projects
15:18:34 <anac1> morgan_orange: the doc will be a list of test cases slogans
15:18:41 <morgan_orange> maybe additional fields (key work, SLA, ..) could be interesting
15:19:00 <anac1> morgan_orange: or links to project's documentation?
15:19:13 <morgan_orange> anac1: yes good idea
15:19:23 <anac1> so we avoid duplicated effort
15:19:24 <morgan_orange> so it will be synthetic no picture but good entry point
15:19:29 <trevor_intel> morgan_orange: how about I send an email and suggest options to Chris (he can decide hwo to hadle it in TSC) ... ok?
15:19:43 <morgan_orange> trevor_intel: ok
15:20:05 <anac1> morgn_orange: simpler and feasible
15:20:56 <morgan_orange> ok great
15:21:08 <morgan_orange> any other topic for today?
15:21:25 <anac1> not from me
15:21:42 <morgan_orange> ok
15:21:44 <anac1> i'll update the wiki with this meeting
15:21:51 <morgan_orange> that's ok for today then
15:21:57 <anac1> #endmeeting