08:00:40 <morgan_orange> #startmeeting Functest weekly meeting March the 15th
08:00:40 <collabot`> Meeting started Tue Mar 15 08:00:40 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:40 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:00:40 <collabot`> The meeting name has been set to 'functest_weekly_meeting_march_the_15th'
08:01:54 <jose_lausuch> #info Jose Lausuch
08:01:57 <jose_lausuch> I dont hear anything
08:02:01 <morgan_orange> #info Morgan richomme
08:02:01 <viktor_nokia> #info Viktor Tikkanen
08:02:06 <leo_wang> # Leo Wang
08:02:14 <leo_wang> #info Leo Wang
08:02:18 <raghavendrachari> #info
08:02:20 <bertys> #info Bertrand Souville
08:02:27 <juhak> #info Juha Kosonen
08:02:34 <morgan_orange> hmm GTM said there is no organizer...
08:03:08 <David_Orange> #info David Blaisonneau
08:03:49 <morgan_orange> #link https://global.gotomeeting.com/join/566165845
08:03:51 <May-meimei> #info meimei
08:04:03 <morgan_orange> #chair jose_lausuch viktor_nokia
08:04:03 <collabot`> Current chairs: jose_lausuch morgan_orange viktor_nokia
08:04:04 <enikher> hey
08:04:15 <jose_lausuch> hi enikher
08:04:19 <jose_lausuch> info your name
08:04:34 <jose_lausuch> and join https://global.gotomeeting.com/join/566165845
08:04:44 <raghavendrachari> #info Ragavendrachari
08:05:11 <enikher> #info Nikolas Hermanns
08:05:19 <enikher> I am in the meeting alr4eady
08:07:17 <morgan_orange> #topic presentation of new contributors
08:07:57 <morgan_orange> #info bertys => promise project for B release, for c release still work ahead on doctor and promise
08:08:47 <morgan_orange> #info David_Orange already joid contributor, in charge of Orange POD2 used for B release => for C release work on security group
08:09:32 <morgan_orange> #info José key contributor of Functest (but not only) => for next release still lots of ideas...
08:10:37 <morgan_orange> #info juhak => work on Rally test suite / test scenarios, troubleshoot for B Release
08:12:41 <morgan_orange> #info leo_wang => work on Compass on Release B
08:13:01 <morgan_orange> #info May-meimei contribution to releng, octopus => Huawei interface for Functest in B release
08:14:48 <morgan_orange> #info enikher => work on coming from SDNVPN (ODL, BGPVPN API) for B release => new contributor for C release => Flashtest framework to pbe presented in next topic
08:16:58 <morgan_orange> #info raghavendrachari joined the project on B release => refactoring ODL suites for C release
08:17:58 <morgan_orange> #info serena-zte => join the project for C release , interested in Tempest/Rally
08:18:10 <morgan_orange> #info viktor_nokia => work on Tempest for B release
08:18:59 <morgan_orange> #info Viliam new to OPNFV and Functest => replace Peter
08:25:04 <jose_lausuch> #info Morgan PTL of Functest and key contributor from the beginning of OPNFV.
08:26:09 <morgan_orange> #topic Presentation of Flash test by enikher
08:29:25 <morgan_orange> #info Flash test another framework? need the ability to easy access to the VMs / hypervisor/ controller from test framework
08:30:00 <morgan_orange> #info Flash test ~ Tempest addons
08:52:00 <morgan_orange> #action enikher contact boris-42 to sync on rally Roadmap / Flash test
08:58:23 * fdegir feels forgotten :(
09:00:22 <morgan_orange> #action morgan_orange organize a meeting with rally for alignment
09:01:21 <morgan_orange> #topic meetup agenda review
09:01:34 <morgan_orange> #action all amend the etherpad
09:01:52 <morgan_orange> #link https://etherpad.opnfv.org/p/functest_release_C
09:05:04 <morgan_orange> #topic feedback from OPNFV Meetup in Shangai by May-meimei (mail sent also)
09:05:11 <morgan_orange> #info 1.attendees:  the attendees came from china-Huawei/china-mobile/ON-LAB, also,  the new functest contributor xiaowei attended this meet-up.
09:05:21 <morgan_orange> #info 2.topics:  during this meet-up, we discussed about  open-source\opnfv\installer\functest\ other project\and so on.
09:05:38 <morgan_orange> #info 3.functest related:  we have so short time to talk about the functest, In the  topic of  functest,  I introduced what functest have done in Arno/Brahmaputra base on Jose's  slides.
09:05:54 <jose_lausuch> sorry, forgot to take notes
09:05:57 <jose_lausuch> :)
09:06:10 <morgan_orange> #info Question on how to contribute to functest + more SDN functest needed
09:06:49 <morgan_orange> #info  question on the choice of the companion/test project  Functest or Yardstick
09:07:07 <morgan_orange> #info see mail [functest] brief summary of the meet-up in shanghai for all the details
09:07:25 <morgan_orange> #topic AoB
09:07:55 <morgan_orange> #info next steps meet up in helsinki => food for nex C release milestones
09:08:18 <morgan_orange> #info of course any contribution is welcome (even if you can not join the meet up
09:08:58 <morgan_orange> #info a meeting will be planned after the meetup to validate functest C releae roadmap integrating all the possible contributions
09:09:01 <morgan_orange> #endmeeting