06:02:15 <morgan_orange> #startmeeting Functest meetup in Espoo March 30th
06:02:15 <collabot`> Meeting started Wed Mar 30 06:02:15 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:02:15 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
06:02:15 <collabot`> The meeting name has been set to 'functest_meetup_in_espoo_march_30th'
06:02:28 <morgan_orange> #chair jose_lausuch viktor_nokia juhak David_Orange
06:02:28 <collabot`> Current chairs: David_Orange jose_lausuch juhak morgan_orange viktor_nokia
06:04:32 <morgan_orange> #info jose_lausuch
06:06:14 <David_Orange> #info David_Orange
06:06:20 <morgan_orange> #info morgan_orange
06:06:33 <morgan_orange> #info juha 1
06:06:44 <morgan_orange> #info ollivier
06:07:25 <morgan_orange> #info Tapio
06:08:01 <morgan_orange> #info juhak
06:08:12 <morgan_orange> #info colum
06:08:27 <morgan_orange> #info frankbrockners
06:08:35 <morgan_orange> #info jlinkes
06:09:02 <morgan_orange> #info viktor_nokia
06:09:16 <bertys> #info bertys
06:10:24 <morgan_orange> #info agenda and details https://etherpad.opnfv.org/p/functest_release_C
06:19:28 <morgan_orange> #topic  introduction to Functest and Colorado release
06:24:44 <David_Orange> #link http://opnfv.fr/opnfv_functest_release_C/#/
06:54:23 <David_Orange> #action morgan_orange tests projects sync
06:55:56 <David_Orange> #undo
06:55:56 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x30ad490>
06:56:18 <David_Orange> #action morgan_orange send material for tests projects sync
07:00:21 <jose_lausuch> frankbrockners: http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-02-25-15.05.html
07:01:20 <frankbrockners> thanks jose_lausuch
07:02:22 <frankbrockners> though the logs don't really speak to the Qtip / Functest overlap
07:06:20 <David_Orange> #info see if we can launch functest without admin net, inside a tenant
07:15:20 <jose_lausuch> frankbrockners: right, I think we didnt record the demo either... so we will have to discuss that specific topic again some time
07:16:55 <frankbrockners> jose_lausuch: Could you arrange for a public Qtip/Yardstick "demo" meeting/discussion? We could consider making it a topic on Bin's meeting
07:17:40 <David_Orange> #link testresults.opnfv.org
07:17:52 <jose_lausuch> #info during Brahmaputra, different results have been observed with different Labs (same scenarios), due to different HW or Network setup. A Pharos HW requirements validation would be a nice thing to have before running any functional/performance test project.
07:18:18 <jose_lausuch> frankbrockners: maybe we can leave it for one of the test and performance meeting subgroups, what about next week thursday?
07:18:46 <David_Orange> #link http://testresults.opnfv.org/dashboard/
07:20:23 <frankbrockners> jose_lausch: it would be better to have a "generic" audience, i.e. not only testfolks
07:25:53 <jose_lausuch> frankbrockners: something for tsc then? or separate meeting?
07:27:00 <frankbrockners> jose_lausuch: separate meeting or use Bin's meeting on Thursday 6am PT
07:41:27 <yuanyou> hi,jose_lausuch:I have a problem about joid+onos+tempest,some tempest testcase duration is 0.0 s, so I think it doesn't run due to some reason . Can you help me to find the root cause? https://build.opnfv.org/ci/job/functest-joid-orange-pod2-daily-brahmaputra/46/consoleFull
07:42:08 <yuanyou> https://www.irccloud.com/pastebin/olCtClSn/
08:06:53 <morgan_orange> #info for Colorado => split tests in tier from 1 to 5 stars to run the tests (health / smoke / openstack ready / VNFs / features )
08:07:21 <morgan_orange> #info evolution of the yaml file to test is test is runnable or not
08:07:34 <morgan_orange> #info question on the version of the sub components in the scenario
08:11:00 <morgan_orange> #action frankbrockners is it possible to add OPNFV scenario name in rc file so other projects know what has been installed...
08:11:34 <morgan_orange> #action morgan_orange create jira ticket towards genesis to include this information from all the installers
08:20:44 <morgan_orange> #info shall we re-run vPing after other tests? to be sure that there is no integral regression
08:22:44 <morgan_orange> #info proposal bertys => UI to propose runnable tests on a web page
08:23:56 <morgan_orange> #action jose_lausuch refactor/split functest utils
10:05:37 <TapioT> Meeting will continue in a moment
10:08:20 <morgan_orange> #topic test strategy for C release
10:08:37 <morgan_orange> #info draft document (link to be provided) to be discussed with the other test projects
10:29:07 <morgan_orange> #info +1 to get rid of Tempest custom list and consider smoke tests for T1 and more complete for T2
10:39:25 <morgan_orange> #info check VM vPing and security group tests in Tempest (to replace existing ones if needed)
10:39:42 <morgan_orange> #action David_Orange check sec group in tempest All suite
10:40:05 <morgan_orange> #action viktor_nokia check vPIng scenario in tempest All suite
10:42:14 <morgan_orange> #topic new test cases
10:42:57 <David_Orange> #link: https://gist.github.com/davidblaisonneau-orange/bb74fb1a9d4a87552fc2cdf68608f69f
10:43:04 <morgan_orange> #info security group
10:49:46 <morgan_orange> #info question on IPv6 support? => lab must be IPv6 compliant
10:53:10 <David_Orange> #action David_Orange add test on direct SDN controller API + add statefull rules tests with SDN API
10:53:37 <morgan_orange> #info question on nmap testing?
10:59:14 <morgan_orange> #info question on the opportunity of test on power consumption? why not but need contributors
11:01:04 <morgan_orange> #info new VNFs, wait for 01.org feedback to see if we can have new VNFs to integrate
11:05:40 <morgan_orange> #link https://01.org/
11:07:23 <morgan_orange> #action infra secrutity checks could be added if not already integrated
11:08:46 <morgan_orange> #action David_Orange study opportunity for this kind of checks (https,..) see with luke hinds
11:11:02 <David_Orange> #link https://01.org/intel-data-plane-performance-demonstrators  <-probably the framework used
11:23:07 <morgan_orange> #topic dashboard
11:23:21 <morgan_orange> #info presentation of existing dashboard + monitoring page
11:23:26 <morgan_orange> #info presentation of ELK
11:46:47 <morgan_orange> #action juraj test is API can be connected to ELK DB to switch from Mongo to Elasticsearch DB
11:48:41 <jlinkes> im here
11:48:49 <morgan_orange> #undo
11:48:49 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x30c4250>
11:49:08 <morgan_orange> #action jlinkes test is API can be connected to ELK DB to switch from Mongo to Elasticsearch DB
11:52:31 <morgan_orange> #info goal move to Kibana for Colorado
12:30:23 <jose_lausuch> #action morgan_orange talk with Yardstick (Ana) to discuss the possibility of sharing the same DB/analytics tools. Involve frankbrockners in the discussion.
13:04:25 <jose_lausuch> #action morgan_orange ask Aric to add gerrit report messages on IRC testperf channel
13:58:39 <morgan_orange> #topic AoB
13:58:41 <morgan_orange> #link https://wiki.opnfv.org/display/SWREL/Releasedocs
14:03:57 <morgan_orange> #action morgan_orange refactor the wiki
14:04:06 <jose_lausuch> #link http://events.linuxfoundation.org/sites/events/files/slides/Functest%20in%20Depth_0.pdf
14:10:10 <morgan_orange> #endmeeting