#opnfv-testperf: Testing Working Group weekly meeting August 18th

Meeting started by morgan_orange at 13:59:55 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 14:00:02)
    1. Morgan Richomme (morgan_orange, 14:00:17)
    2. chair: Functest / minutes: bottlenecks (morgan_orange, 14:01:25)
    3. kubi (kubi001, 14:02:23)
    4. agenda https://wiki.opnfv.org/display/meetings/TestPerf (morgan_orange, 14:02:40)

  2. Action point follow-up (morgan_orange, 14:03:14)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-08-11-14.01.html (morgan_orange, 14:03:21)
    2. Jun Li (morgan_orange, 14:04:21)
    3. yuyang (yuyang, 14:04:48)
    4. AP1: to be confirmed by Daniel next week (morgan_orange, 14:04:59)
    5. AP2: not done (morgan_orange, 14:05:41)
    6. ACTION: morgan_orange change chan reference in wiki page (morgan_orange, 14:05:50)
    7. Mark Beierl (mbeierl, 14:06:07)
    8. AP3 mbeierl nominated by the testing community (morgan_orange, 14:06:17)
    9. Morgan from test community is also nominated from fatih (matthewli_, 14:07:17)
    10. AP4 no common documentation for Colorado, each test project must provide a config/installation/user guide (morgan_orange, 14:07:27)
    11. AP5: same than AP2 (morgan_orange, 14:07:59)

  3. Colorado status (morgan_orange, 14:08:32)
    1. https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects (morgan_orange, 14:09:07)
    2. begin to branch from tomorrow (matthewli_, 14:11:30)
    3. Functest: main activities: integration (parser, multisite, moon, copper,..) + troubleshooting + documentation (morgan_orange, 14:12:16)
    4. Functest first scenario green http://testresults.opnfv.org/reporting/functest/release/master/index-status-compass.html, new ones shall follow soon (still issues with some feature projects) (morgan_orange, 14:13:06)
    5. Functest branching/tagging planned for tomorrow (19/08) (morgan_orange, 14:13:35)
    6. yard stick will branch next Monday (matthewli_, 14:14:16)
    7. https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status (kubi001, 14:14:45)
    8. https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status (morgan_orange, 14:15:17)
    9. bottlenecks doc finalized, branching planned on the 22 (morgan_orange, 14:15:42)
    10. cperf not ready for Colorado (morgan_orange, 14:16:35)
    11. vsperf no info (morgan_orange, 14:17:05)
    12. ACTION: morgan_orange point the files to indicate how to join automatic reporting for frankbrockners (morgan_orange, 14:21:01)
    13. fd scenarios run in CENGN, Cisco and E/// lab, should be ready beginning of September (morgan_orange, 14:21:53)
    14. storperf need long time to run its tests it's requirement not quite clear can be satisfied by now under current infra env (matthewli_, 14:25:55)
    15. question mbeierl on POD allocation for testing (morgan_orange, 14:34:24)
    16. morgan_orange not fully clear, it should be formalized a little bit more, to be discussed with the infra workin group (morgan_orange, 14:34:48)
    17. ACTION: all - initiate a wiki page on POD allocation for test projects (short/mid/long term) after the C release (morgan_orange, 14:34:50)

  4. Update on Dovetail (morgan_orange, 14:34:57)
    1. Dovetail: compliance & certification (morgan_orange, 14:35:23)
    2. proprsal of 3 aspects of dovetail: self-certification, OPNFV lab certification, 3rd party certificaion (yuyang, 14:39:45)
    3. Start points and plans of Dovetails are introduced (yuyang, 14:43:04)
    4. question on the role of scenarios in Dovetail (morgan_orange, 14:54:09)
    5. still certification target not fully clear. Could not just be bunch of existing OPNFV cases run towards a system or a sub system (morgan_orange, 14:57:23)
    6. no interface testing planned (more ETSI work) (morgan_orange, 14:58:11)

  5. Colorado documentation (morgan_orange, 15:01:52)
    1. discussed in AP follow section (morgan_orange, 15:01:58)

  6. AoB (morgan_orange, 15:02:03)


Meeting ended at 15:02:47 UTC (full logs).

Action items

  1. morgan_orange change chan reference in wiki page
  2. morgan_orange point the files to indicate how to join automatic reporting for frankbrockners
  3. all - initiate a wiki page on POD allocation for test projects (short/mid/long term) after the C release


Action items, by person

  1. morgan_orange
    1. morgan_orange change chan reference in wiki page
    2. morgan_orange point the files to indicate how to join automatic reporting for frankbrockners


People present (lines said)

  1. morgan_orange (42)
  2. matthewli_ (8)
  3. collabot (6)
  4. yuyang (3)
  5. kubi001 (2)
  6. mbeierl (2)
  7. matthewli (0)


Generated by MeetBot 0.1.4.