#opnfv-testperf: Testing working group weekly meeting September 22nd - Colorado Release date!!!

Meeting started by morgan_orange at 14:00:04 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 14:00:17)
    1. David McBride (dmcbride, 14:00:28)
    2. Morgan Richomme (morgan_orange, 14:00:37)
    3. Jose Lausuch (jose_lausuch1, 14:00:41)
    4. agenda https://wiki.opnfv.org/display/meetings/TestPerf (morgan_orange, 14:01:31)
    5. kubi (kubi001, 14:01:45)

  2. action point follow-up (morgan_orange, 14:03:24)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2016/opnfv-testperf.2016-09-14-08.03.html (morgan_orange, 14:03:41)
    2. AP1: Grafana/ELK discussions (morgan_orange, 14:05:13)
    3. ACTION: kubi plan soemthing on grafana (morgan_orange, 14:05:47)
    4. AP2: yujunz ask Asian/Europe contributors why they did not join (morgan_orange, 14:07:14)
    5. ACTION: yujunz-zte send mail invitation for next APAC slots (morgan_orange, 14:07:29)

  3. Colorado (morgan_orange, 14:07:42)
    1. ACTION: morgan_orange initiate etherpad Colorado post-mortem for Test working group (morgan_orange, 14:09:24)
    2. post mortem needed to improve next version, already some topics on the table (resources, branches, reporting,..) (morgan_orange, 14:13:12)
    3. kubi we need to aligned tiering in scoring (morgan_orange, 14:17:09)

  4. discussion on ELK (morgan_orange, 14:17:14)
    1. http://opnfv.biterg.io (jgbarah, 14:18:36)
    2. https://opnfv.biterg.io/edit/app/kibana#/dashboard/JenkinsOPNFV (jgbarah, 14:18:55)
    3. http://opnfv.biterg.io (morgan_orange, 14:20:28)
    4. https://opnfv.biterg.io/edit/app/kibana#/dashboard/JenkinsOPNFV (morgan_orange, 14:20:35)
    5. https://wiki.opnfv.org/display/functest/Functest+Danube (trevc, 15:00:26)

  5. Danube: discussion on project role/APIs (morgan_orange, 15:00:29)
    1. https://wiki.opnfv.org/display/functest/Functest+Danube (morgan_orange, 15:00:36)
    2. ACTION: all brainstorm on relationships between projects to avoid overlaping (morgan_orange, 15:01:43)
    3. functest started rflexion on flows between scenario owner/test project , Feature project/test project (morgan_orange, 15:02:08)
    4. we also may consider test project/test project (morgan_orange, 15:02:20)
    5. e.g. call yardstick API to run load tests (morgan_orange, 15:02:36)
    6. let's digest that and talk about it next week (morgan_orange, 15:02:48)
    7. ACTION: morgan_orange send mail on community to associate other working groups (morgan_orange, 15:03:14)

  6. AoB (morgan_orange, 15:03:24)


Meeting ended at 15:03:35 UTC (full logs).

Action items

  1. kubi plan soemthing on grafana
  2. yujunz-zte send mail invitation for next APAC slots
  3. morgan_orange initiate etherpad Colorado post-mortem for Test working group
  4. all brainstorm on relationships between projects to avoid overlaping
  5. morgan_orange send mail on community to associate other working groups


Action items, by person

  1. kubi
    1. kubi plan soemthing on grafana
  2. morgan_orange
    1. morgan_orange initiate etherpad Colorado post-mortem for Test working group
    2. morgan_orange send mail on community to associate other working groups
  3. UNASSIGNED
    1. yujunz-zte send mail invitation for next APAC slots
    2. all brainstorm on relationships between projects to avoid overlaping


People present (lines said)

  1. morgan_orange (29)
  2. jgbarah (8)
  3. collabot (5)
  4. kubi001 (3)
  5. dmcbride (3)
  6. fdegir (2)
  7. jose_lausuch (2)
  8. trevc (1)
  9. mtahhan_ (1)
  10. jose_lausuch1 (1)
  11. kubi (0)


Generated by MeetBot 0.1.4.