#opnfv-testperf: Testing group weekly meeting November 11th

Meeting started by Guest80053 at 15:02:34 UTC (full logs).

Meeting summary

  1. call role (Guest80053, 15:02:43)
    1. Morgan Richomme (Guest80053, 15:02:48)
    2. Mark Beierl (mbeierl, 15:02:53)
    3. Yujun Zhang (yujunz, 15:02:57)
    4. kubi (kubi001, 15:03:09)
    5. Jose Lausuch (jose_lausuch, 15:03:23)
    6. agenda for today https://wiki.opnfv.org/display/meetings/TestPerf (Guest80053, 15:03:45)
    7. https://goo.gl/g16hEG (yujunz, 15:06:03)
    8. Rex (Mingjiang5, 15:07:23)
    9. Helen (HelenYao, 15:07:56)
    10. https://goo.gl/g16hEG (yujunz, 15:10:44)

  2. Qtip presentation (Guest80053, 15:11:43)
    1. 1) what is qtip 2) why we need it? 3) how it works (jose_lausuch, 15:12:35)
    2. "benchmark" mainly means "give score" (kubi002, 15:27:22)
    3. someone suggest QTIP consider how to choose a baseline (yujunz, 15:46:58)
    4. ACTION: all review categories(tiers) defined in this wiki and provide feedback https://wiki.opnfv.org/display/testing (jose_lausuch, 16:04:56)
    5. kubi mentioned that benchmark should be replaced with "score" (kubi002, 16:04:57)


Meeting ended at 16:10:41 UTC (full logs).

Action items

  1. all review categories(tiers) defined in this wiki and provide feedback https://wiki.opnfv.org/display/testing


People present (lines said)

  1. kubi002 (8)
  2. yujunz (8)
  3. Guest80053 (5)
  4. jose_lausuch (5)
  5. collabot` (3)
  6. kubi001 (3)
  7. HelenYao (1)
  8. kklt (1)
  9. Mingjiang5 (1)
  10. mbeierl (1)


Generated by MeetBot 0.1.4.