15:00:14 <morgan_orange> #startmeeting Testing group weekly meeting January 5th
15:00:14 <collabot> Meeting started Thu Jan  5 15:00:14 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:14 <collabot> The meeting name has been set to 'testing_group_weekly_meeting_january_5th'
15:00:38 <morgan_orange> #topic call role
15:01:01 <morgan_orange> #info Morgan Richomme
15:01:09 <kubi001> #info kubi
15:01:23 <HelenYao_> #info HelenYao
15:01:26 <trevor_intel> #info Trevor Cooper
15:01:27 <yujunz> #info Yujun Zhang
15:01:46 <ljlamers> #info Larry  Lamers
15:02:02 <morgan_orange> #info agenda : https://wiki.opnfv.org/display/meetings/TestPerf
15:02:03 <Mingjiang> #info Rex
15:02:09 <leo_wang_> #info LeoWang
15:02:14 <morgan_orange> #topic action point follow-up
15:02:23 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2016/opnfv-testperf.2016-12-15-15.00.html
15:02:34 <morgan_orange> #info yuyang_ plan a Bottleneck update for the testing community beginning of January => done
15:02:36 <mbeierl> #info Mark Beierl
15:02:55 <morgan_orange> #info trevor_intel create an etherpad page on stress test: with short term view (Danube) and longer view (stress test strategy) => done
15:03:09 <morgan_orange> #info morgan_orange cretae a page for vnfOnBoarding for testing => done
15:03:18 <morgan_orange> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=8687767
15:04:32 <morgan_orange> #topic Process of Testperf Ecosystem Diagram Modification
15:04:44 <morgan_orange> #link https://wiki.opnfv.org/display/testing
15:04:44 <yujunz> Still trying to connect to GTM
15:04:52 <morgan_orange> #chair kubi001 trevor_intel yujunz
15:04:52 <collabot> Current chairs: kubi001 morgan_orange trevor_intel yujunz
15:04:54 <yujunz> remind me of important info please
15:06:06 <morgan_orange> yujunz: are you connected on the GTM?
15:06:16 <yujunz> Still trying
15:06:23 <mbeierl> https://global.gotomeeting.com/join/305553637
15:06:25 <yujunz> The client is out of date
15:06:27 <JackChan> #info Jack
15:06:38 <yujunz> And upgrading seems take a long time
15:07:43 <morgan_orange> #info will come back on diag topic once everybody is connected
15:08:04 <morgan_orange> #topic A new test case development plan
15:08:18 <morgan_orange> #link https://wiki.opnfv.org/display/meetings/TestPerf?preview=/2926539/8688394/test_case_development_plan.pptx
15:09:45 <morgan_orange> #info linked to Dovetail project whose goal: define and provide a set of OPNFV related validation criteria
15:21:13 <morgan_orange> #info Functest is running Tempest since Arno. In the default smoke suite list there are currently 165 cases by default (that can be extended if needed) for tempest.api.network => I count more than 50 tests
15:36:54 <morgan_orange> #topic back to Process of Testperf Ecosystem Diagram Modification
15:37:12 <morgan_orange> #info yujunz show the new version of the diagram (qtip externalized)
15:38:13 <yujunz> #info moving QTIP out of qualification testing to another box benchmark
15:40:30 <morgan_orange> #info trevor_intel reminds that one the main goal of the initial graph was to avoid duplication/overlap in domains/tooling
15:40:45 <morgan_orange> #info show the relationship as a vision accross the test projects
15:41:38 <yujunz> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-January/014310.html
15:41:55 <morgan_orange> #info test projects are still very independent (vsperf versus yardstick)
15:48:42 <morgan_orange> #action trevor_intel suggest an evolution of the graph in order to stick to the reality as close as possible (remove cperf?, change connections to identify standalone/interactions between project, which project exposes what to who,...)
15:49:43 <morgan_orange> #info kubi001 mentions a risk to get fragmentation, multiplication of domains
15:50:30 <morgan_orange> #topic Review Danube priorities
15:52:15 <morgan_orange> #action averybody review mail sent yesterday
15:52:24 <morgan_orange> #topic Update on stress testing
15:52:39 <trevor_intel> #link https://etherpad.opnfv.org/p/DanubeStressTest
15:53:32 <morgan_orange> #info 3 scenarios proposed in the etherpad
15:53:56 <morgan_orange> #info a user of the platform shall be able to run
15:54:01 <morgan_orange> #info it shall be simple
15:54:14 <morgan_orange> #info basic level of performance
15:54:36 <morgan_orange> #info first test to try to break the system (experimental)
15:58:51 <morgan_orange> #info still one week to review the different high level proposal
15:59:43 <morgan_orange> #action kubi001 make synthesis of the proposal for week 4
16:01:13 <morgan_orange> #topic Bottlenecks & Yardstick update
16:01:29 <morgan_orange> #info postponed to next week
16:01:40 <morgan_orange> #topic AoB
16:02:58 <mbeierl> #info Reminder: APAC slot next week
16:03:03 <morgan_orange> #action mbeierl summary on discussion on unit tests (best practices, recommendations,..) + presentation on week 3
16:03:13 <morgan_orange> #endmeeting