08:07:26 <morgan_orange> #startmeeting test weely meeting January 11th (APAC slot)
08:07:26 <collabot> Meeting started Wed Jan 11 08:07:26 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:07:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:07:26 <collabot> The meeting name has been set to 'test_weely_meeting_january_11th__apac_slot_'
08:07:31 <morgan_orange> #topic call role
08:07:37 <morgan_orange> #info Morgan Richomme
08:07:44 <JingLu> #info Jing
08:07:48 <kubi001> #info kubi
08:07:51 <Mingjiang> #info Rex
08:07:55 <morgan_orange> it seems that there is another GTM session in progress
08:08:00 <JackChan1> #info Jack
08:08:04 <morgan_orange> if I initiated this one i will disconnect them
08:08:30 <morgan_orange> I can initiate an Orange bridge if needed
08:09:04 <kubi001> https://global.gotomeeting.com/join/778783733  ?
08:09:26 <yuyang_gabriel> How about now
08:09:43 <yujunz> Conflict with another meeting. Ping me if anything required from my side
08:09:44 <yuyang_gabriel> morgan_orange
08:10:02 <morgan_orange> ok your link looks good kubi001
08:10:13 <morgan_orange> the link on the wiki is not correct
08:11:01 <morgan_orange> #info agenda for today https://wiki.opnfv.org/display/meetings/TestPerf
08:12:02 <morgan_orange> #topic Action point follow-up
08:12:10 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-01-05-15.00.html
08:12:34 <morgan_orange> #info AP1:trevor_intel suggest an evolution of the graph in order to stick to the reality as close as possible (remove cperf?, change connections to identify standalone/interactions between project, which project exposes what to who,...)
08:12:56 <morgan_orange> #info work initiated
08:13:08 <morgan_orange> #info AP2: averybody review mail sent yesterday
08:13:15 <morgan_orange> #info see discussion on test priority
08:13:25 <morgan_orange> #info AP3 kubi001 make synthesis of the proposal for week 4
08:13:29 <morgan_orange> #info still time to do it
08:13:44 <morgan_orange> #info AP4: mbeierl summary on discussion on unit tests (best practices, recommendations,..) + presentation on week 3
08:13:47 <morgan_orange> #info in progress
08:13:56 <morgan_orange> #action kubi001 make synthesis of the proposal for week 4
08:14:08 <morgan_orange> #action mbeierl summary on discussion on unit tests (best practices, recommendations,..) + presentation on week 3
08:14:22 <morgan_orange> #info action point mentioned to remember
08:15:27 <morgan_orange> #topic Bottlenecks & Yardstick update
08:16:44 <morgan_orange> #info note: session recorded to share with non APAC participants
08:18:13 <morgan_orange> #chair kubi001 yujunz yuyang_gabriel jose_lausuch
08:18:13 <collabot> Current chairs: jose_lausuch kubi001 morgan_orange yujunz yuyang_gabriel
08:18:32 <morgan_orange> #info consideration on stress tests / preliminary work on bottlenecks
08:19:27 <jose_lausuch> can you paste the gotomeeting link please?
08:19:40 <morgan_orange> https://global.gotomeeting.com/join/778783733
08:20:01 <jose_lausuch> thx
08:22:32 <morgan_orange> #info status of bottleneck (single user with bandwith and CPu testing)
08:23:15 <morgan_orange> #info presentation 2 types of scenarios managed by Yardstick for load test
08:24:41 <morgan_orange> #info illustration of what yardstick can do according to etherpad scenario proposed by morgan_orange (https://etherpad.opnfv.org/p/DanubeStressTest)
08:32:21 <morgan_orange> GTM connexion lost ...
08:34:00 <morgan_orange> #info netPerf used to generate traffic on bottleneck
08:34:52 <morgan_orange> #info today bottlenecks run on Huawei pods but not integrated yest in CI pipeline (planned soon)
08:36:13 <morgan_orange> #info bandwith test min 2-3 h
08:38:19 <morgan_orange> #info for E release we will need PODs for long duration/robustness tests
08:38:33 <morgan_orange> #action morgan_orange sync with infra group to see if it is possible
08:38:51 <morgan_orange> #info we may imagine stable "generic" scenario with version N-1 (stable) for such test activities
08:41:26 <morgan_orange> #action morgan_orange organize meeting on Alassane work (either on week 3 or 6)
08:43:26 <morgan_orange> #topic Danube priorities
08:59:15 <morgan_orange> #presentation on the different priorities
08:59:23 <morgan_orange> #info presentation on the different priorities
09:00:00 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/26493/
09:03:21 <morgan_orange> #topic AoB
09:08:41 <morgan_orange> #info question jack on the ducplication of info on the test cases (wiki/local files/DB)
09:08:54 <morgan_orange> #info morgan_orange suggest to reflect local files in DB to ease catalog creation
09:09:15 <morgan_orange> #info a tool to ensure that local files and DB are synchronized could be created later
09:10:52 <morgan_orange> #info forum created by Ash for tech discussions available at http://techdiscuss.yunify.org/  - easy than mail thread or discussion within gerrit and more forum oriented than on the wiki
09:10:59 <morgan_orange> #endmeeting