15:00:05 <morgan_orange> #startmeeting Testing working group weekly meeting January 26th
15:00:05 <collabot> Meeting started Thu Jan 26 15:00:05 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:05 <collabot> The meeting name has been set to 'testing_working_group_weekly_meeting_january_26th'
15:00:09 <morgan_orange> #topic call role
15:00:22 <morgan_orange> #info Morgan richomme
15:00:24 <trevor_intel_> #info Trevor Cooper
15:01:10 <morgan_orange> #info agenda: https://wiki.opnfv.org/display/meetings/TestPerf
15:01:13 <mbeierl> #info Mark Beierl
15:01:20 <morgan_orange> #chair mbeierl trevor_intel_
15:01:20 <collabot> Current chairs: mbeierl morgan_orange trevor_intel_
15:03:13 <morgan_orange> #topic action point follow-up
15:03:21 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-01-19-15.01.html
15:03:40 <morgan_orange> #info AP1: point APi kubi001 make synthesis of the proposal moved to week 6 => OK
15:03:57 <morgan_orange> #info morgan_orange sync with infra group to see if it is possible (nned lab for long duration tests)
15:04:06 <morgan_orange> #action morgan_orange sync with infra group to see if it is possible (nned lab for long duration tests)
15:04:23 <morgan_orange> #info AP3 testing community invited to review the documentation from jil
15:04:27 <morgan_orange> #info see next point
15:04:47 <morgan_orange> #info AP4  morgan_orange set slot during next weekly meeting to sync testing group view
15:04:49 <morgan_orange> #info done
15:05:00 <morgan_orange> #info AP5 trevor_intel send a mail to the community to share the figure for review
15:05:06 <morgan_orange> #info done
15:05:57 <trevor_intel_> #topic Danube priorities
15:07:10 <bryan_att> #info Bryan Sullivan
15:12:28 <mbeierl> #info Discussion about what "platform" means in the overall description of Platform benchmarking.  Does it mean that it tests the platform (which mbeierl and trevor_intel thought the original scope was), or is it a 'platform'
15:12:41 <mbeierl> #info for benchmarking - like the new description says
15:15:09 <bryan_att> link to the page being shown?
15:16:47 <bryan_att> I meant the priorities page
15:16:57 <mbeierl> #info no link yet, morgan_orange to post the Dashboards
15:17:05 <mbeierl> ok, I'll send it - one moment bryan_att
15:17:50 <mbeierl> #link https://wiki.opnfv.org/display/SWREL/Danube+priorities
15:18:01 <morgan_orange> #topic Test community contributions on OPNFV testing blog pos
15:18:10 <morgan_orange> #link https://docs.google.com/document/d/1O1BKT7OVXwA8YlIXPcad9_Gk0--0-h-9Zvpio-0H8Ok/edit?usp=sharing
15:18:21 <mbeierl> #info Scroll down to Danube Community Priorities
15:23:52 <mbeierl> #info Question of how far to the end-to-end traffic flow OPNFV should go?  ie: eNodeB Simulator or getting a real eNodeB?
15:25:24 <morgan_orange> I would say both if possible...
15:25:34 <morgan_orange> more a question of resources today
15:27:52 <morgan_orange> #action morgan_orange initiate a page for priority on E release for the working group
15:30:14 <morgan_orange> #info discussion on "Beyond Danube": shall we be more precise, traffic generation, call flow management?
15:34:07 <morgan_orange> #link etherpad.opnfv.org/p/testing_blog
15:34:55 <morgan_orange> #info an option move Beyond Danube for another blog post => to be discussed with Jil
15:35:11 <morgan_orange> #Testing Ecosystem diagram feeback/updates/adoption
15:35:16 <morgan_orange> #topic Testing Ecosystem diagram feeback/updates/adoption
15:37:32 <morgan_orange> #info discussion on QPi / benchmarking naming
15:39:24 <rpaik> #info Ray Paik
15:39:28 <rpaik> joining late :-)
15:42:08 <morgan_orange> #info bryan_att remark => links with feature project shall be shown on the figure
15:42:53 <morgan_orange> #info discussion with Yujun on naming / interface with other projects
15:44:15 <morgan_orange> #action morgan_orange asks Yardstick/Qtip for a presentation
15:44:27 <morgan_orange> #topic Dashboard / bitergia
15:45:06 <rpaik> #info Develop scrips to query the API and upload data to Kibana
15:45:21 <rpaik> #info Add a new "Test" data panel to opnfv.biteria.io
15:45:43 <rpaik> #info maintenance of the dashboard
15:45:47 <morgan_orange> #link https://opnfv.biterg.io
15:46:38 <rpaik> thanks morgan_orange
15:51:18 <rpaik> #info Bitergia team will reach out to the test WG as the work gets started in Q2
15:52:40 <rpaik> #info will present the test dashboard proposal to the TSC next week
15:55:23 <mbeierl> #link http://testresults.opnfv.org/test/api/v1/results?project=storperf&installer=apex
15:55:32 <mbeierl> #info example of storperf results
16:01:29 <rpaik> have to jump off to another call....
16:01:54 <morgan_orange> #action morgan_orange plan a meeting for results alignment
16:03:09 <jgbarah> Thanks a lot to all of you. I'm leaving. If you need anything else, please email to jgb @ bitergia.com
16:03:10 <mbeierl> #info Question: can we create mock up dashboards in the releng dashboard dir for showing what we want from Bitergia?
16:03:57 <jgbarah> That would be helpful, indeed
16:05:23 <morgan_orange> #action mbeierl initiate mockup dashboard in releng to exchange with bitergia and align test project features in results (work start planned on Q2)
16:05:32 <morgan_orange> #topic AoB
16:05:41 <jgbarah> Good bye, thanks!
16:05:44 <morgan_orange> #info topic on documentation postponed to next week
16:06:05 <morgan_orange> #end meeting
16:06:10 <morgan_orange> #endmeeting