#opnfv-testperf: Testing working group weekly meeting February 2nd

Meeting started by morgan_orange at 15:00:10 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 15:00:15)
    1. quorum not reached (morgan_orange, 15:07:49)
    2. all topics postponed to next week (morgan_orange, 15:08:02)
    3. be careful => next week = APAC slot (morgan_orange, 15:08:13)

  2. action point follow up (morgan_orange, 15:08:34)
    1. next meeting 8/2 8:00-9:00 UTC (morgan_orange, 15:09:14)
    2. AP1 morgan_orange sync with infra group to see if it is possible (nned lab for long duration tests) (morgan_orange, 15:11:19)
    3. done mail sent this morning infra/testing crossover (morgan_orange, 15:11:30)
    4. AP2: morgan_orange initiate a page for priority on E release for the working group (morgan_orange, 15:11:39)
    5. done, page created (morgan_orange, 15:11:45)
    6. https://wiki.opnfv.org/display/testing/E+Testing (morgan_orange, 15:12:21)
    7. AP3: morgan_orange asks Yardstick/Qtip for a presentation (morgan_orange, 15:12:52)
    8. done (morgan_orange, 15:13:14)
    9. AP4 morgan_orange plan a meeting for results alignment (morgan_orange, 15:13:23)
    10. done a first sync point was planned this week and another one next week (morgan_orange, 15:13:34)
    11. ACTION: morgan_orange mbeier use storeperf example to discuss with bitergia and initiate something on the wiki (morgan_orange, 15:14:10)
    12. AP5: mbeierl initiate mockup dashboard in releng to exchange with bitergia and align test project features in results (work start planned on Q2) (morgan_orange, 15:14:23)
    13. connected to AP4 (morgan_orange, 15:14:27)


Meeting ended at 15:14:34 UTC (full logs).

Action items

  1. morgan_orange mbeier use storeperf example to discuss with bitergia and initiate something on the wiki


Action items, by person

  1. morgan_orange
    1. morgan_orange mbeier use storeperf example to discuss with bitergia and initiate something on the wiki


People present (lines said)

  1. morgan_orange (31)
  2. collabot (4)
  3. dmcbride (3)
  4. jose_lausuch (1)
  5. mbeierl (1)


Generated by MeetBot 0.1.4.