08:00:39 <morgan_orange> #startmeeting Testing working group weekly meeting (APAC slot) February 8th
08:00:39 <collabot> Meeting started Wed Feb  8 08:00:39 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:39 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:00:39 <collabot> The meeting name has been set to 'testing_working_group_weekly_meeting__apac_slot__february_8th'
08:00:45 <morgan_orange> #topic call role
08:01:36 <JingLu> #info Jing
08:01:45 <yujunz> #info Yujun Zhang
08:02:25 <morgan_orange> Happy new year
08:02:28 <yuyang_gabriel> #info yuyang_gabriel
08:02:46 <yuyang_gabriel> Thannks Morgan!
08:02:53 <morgan_orange> #info agenda for today: https://wiki.opnfv.org/display/meetings/TestPerf
08:06:36 <morgan_orange> #chair kubi001 yujunz yuyang_gabriel jose_lausuch
08:06:36 <collabot> Current chairs: jose_lausuch kubi001 morgan_orange yujunz yuyang_gabriel
08:06:48 <morgan_orange> #topic Stress test scenario update
08:06:57 <yujunz> No screen coming
08:07:31 <jose_lausuch> joining
08:07:42 <jose_lausuch> can you paste the gotmeeting link?
08:08:14 <morgan_orange> jose_lausuch: https://global.gotomeeting.com/join/778783733
08:08:41 <morgan_orange> #info kubi001 presents update on stress tests (recording in progress)
08:09:41 <yujunz> lost audio
08:09:41 <yujunz> back
08:11:55 <jose_lausuch> can't hear
08:12:19 <morgan_orange> kubi001: we do not hear you anymore
08:13:03 <kubi001> I guess I lost my audio
08:14:01 <jose_lausuch> morgan_orange: lost you
08:14:55 <yuyang_gabriel> morgan_orange:can not hear your voice too
08:39:09 <morgan_orange> #info test done on case 1 (ping ramping)  => test done on comapss/ os-nosdn-nofeature-ha virtual deployment, no CPU pinning or any optimization
08:39:37 <morgan_orange> #info integration to CI before milestone 6 planned
08:41:47 <morgan_orange> #info case 2 (dataplane stress) also already tested
08:42:11 <morgan_orange> #info both test cases rely on Yardstick (case management) + Bottleneck (Load manager)
08:42:42 <morgan_orange> #info demo done in plugfest, case currently erged in CI pipeline
08:43:11 <morgan_orange> #traffic generation relies on netperf implemented in yardstick
08:45:42 <morgan_orange> #topic Danube status
08:47:16 <morgan_orange> #info jose_lausuch concerns because still issues in deployment (lots of Red...) no real stabe deployment yet (expected in Milestone 3)
08:47:35 <morgan_orange> #info no apex run since end of January
08:47:52 <morgan_orange> #info orange red flag raised regardign availability of the SUT
08:51:02 <yuyang_gabriel> #info a new test suite "POSCA" will be release in Danube
08:51:40 <yuyang_gabriel> #info Bottlenecks also plan to release Ping stress test case in Danube
08:52:46 <morgan_orange> #info question raised on Daisy Status: seems a bit late for Functest integration
08:54:42 <yujunz> #info QTIP CI jobs were blocked by unsuccessful deployment for a long time. It resumes to normal recently. Some of the targets defined at the beginning of the release might not be achievable. Planning to clean up and make the deliverable list up to date
08:55:37 <morgan_orange> #topic Documentation for Danube
08:56:46 <yuyang_gabriel> #link https://wiki.opnfv.org/display/DOC/Documentation+Guide
08:57:28 <yujunz> Agree for cross review
08:57:34 <yuyang_gabriel> Agree
08:57:38 <morgan_orange> #action morgan_orange create matrix tabel for documentation cross review
08:58:01 <kubi002> #info Yardstick merged NSB code to the testing  capacity and we need fix  daily build job ,since there are lots of red job and some issue with Reporting page.
08:58:05 <kubi002> Agree
08:58:13 <morgan_orange> #info qtip, functest, yardstick, bottleneck OK for cross review
08:58:44 <morgan_orange> #topic E release testing priorities
08:58:57 <morgan_orange> #link https://wiki.opnfv.org/display/testing/E+Testing
09:00:57 <morgan_orange> #topic AoB
09:01:47 <morgan_orange> #undo
09:01:47 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x216df50>
09:02:17 <morgan_orange> #info the page is dedicated to collect testing priorities for the next release
09:02:39 <morgan_orange> #info it is not colelcting individual project priorities but collective goals (involving several testing projects)
09:03:15 <morgan_orange> #info it is also not the priority (Danube is The priority) but everytime we have an idea for the future, it makes sense to reference it here
09:03:36 <morgan_orange> #info some ideas we imagined for Danube but were not abel to do can be listed here
09:03:42 <morgan_orange> #topic AoB
09:04:03 <morgan_orange> kubi002: can you add the slide deck on the wiki
09:04:20 <morgan_orange> I hope the video is OK (several network issues on the GTM)
09:04:27 <morgan_orange> #ebdmeeting
09:04:32 <morgan_orange> #endmeeting