15:01:31 <trevor_intel> #startmeeting OPNFV Test Working Group
15:01:31 <collabot`> Meeting started Thu Feb 23 15:01:31 2017 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:31 <collabot`> The meeting name has been set to 'opnfv_test_working_group'
15:02:54 <trevor_intel> #info Trevor Cooper
15:03:42 <morgan_orange> #info Morgan Richomme
15:03:55 <Mingjian_> #info Rex Lee
15:04:42 <trevor_intel> morgan_orange: CAn you join audio?
15:05:03 <morgan_orange> trevor_intel: I am trying
15:05:22 <dmcbride> #info David McBride
15:08:44 <trevor_intel> #info Morgan updated on APAC slot meeting 2 weeks ago
15:10:01 <trevor_intel> #info All scenarios have not met test pass criteria cf Colorado
15:10:43 <trevor_intel> #info Cross review documentation page - will involve reviews from people of other projects
15:11:55 <trevor_intel> #info Danube priorities - still needs review of catalogue and scenario landing page (not directly part of the release)
15:13:27 <trevor_intel> #info E-rls planning ... discussions on load generation, micro-services approach, test strategy - long duration tests, etc.
15:14:15 <trevor_intel> #link https://wiki.opnfv.org/display/testing/E+Testing
15:14:47 <trevor_intel> #link https://wiki.opnfv.org/display/testing/Danube+Testing
15:15:03 <trevor_intel> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=10289177
15:15:35 <morgan_orange> #info Danube status for Functest
15:15:37 <morgan_orange> #link http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html
15:15:52 <morgan_orange> #info status look better but still several // integration in progress (for Functest)
15:17:45 <morgan_orange> #info yardstick status
15:17:47 <morgan_orange> #link http://testresults.opnfv.org/reporting/yardstick/release/master/index-status-apex.html
15:17:50 <Mingjian_> #link http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html
15:20:01 <Mingjian_> #link http://testresults.opnfv.org/reporting/functest/release/master/index-status-joid.html
15:20:18 <Mingjian_> #link http://testresults.opnfv.org/reporting/functest/release/master/index-status-fuel.html
15:20:35 <morgan_orange> gabriel_yuyang: hi can you share Danube status for bottleneck on IRC?
15:20:35 <Mingjian_> #link http://testresults.opnfv.org/reporting/functest/release/master/index-status-compass.html
15:21:28 <morgan_orange> #info vswitchperf update
15:21:31 <morgan_orange> #link https://build.opnfv.org/ci/view/vswitchperf/
15:22:32 <gabriel_yuyang> Hi morgan_orange, I could do that
15:23:08 <morgan_orange> #info labs lately available fo vswitchperf, but daily runs now
15:25:19 <gabriel_yuyang> #info As to Bottlenecks, 2 stress test cases are merged into CI pipeline. For the ping test, we are working with yardstick to fix the Newton environment preparation issue. The dataplane traffic baseline test is fine.
15:25:45 <morgan_orange> trevor_intel: http://testresults.opnfv.org/test/api/v1/projects/vsperf/cases
15:27:26 <gabriel_yuyang> #link https://build.opnfv.org/ci/view/bottlenecks/
15:29:23 <mbeierl> #info Discussion about the testresults db test case definition
15:29:40 <gabriel_yuyang> Sorry for not be able to attend gotomeeting. I am traveling and have bad internet connection in hotel
15:33:13 <morgan_orange> #action morgan_orange prepare short presentation on how scenario name, installer, pod information are provided in jenkins job (info used to push results in the DB)
15:33:42 <morgan_orange> gabriel_yuyang: I got your mail, I will answer  regarding dashboard capabilities
15:34:16 <trevor_intel> sorry have to drop off for some minutes
15:34:59 <gabriel_yuyang> morgan_orange: Got it! Thanks Morgan!
15:43:04 <mbeierl> #info What is the process for collecting requirements for Bitergia?
15:43:11 <mbeierl> #info 1) push results into DB
15:44:02 <mbeierl> #info 2) Enter your requirements into the table at https://wiki.opnfv.org/display/testing/Result+alignment+for+ELK+post-processing
15:44:05 <mbeierl> #link https://wiki.opnfv.org/display/testing/Result+alignment+for+ELK+post-processing
15:53:39 <mbeierl> #link https://git.opnfv.org/releng/tree/utils/test/reporting
15:54:19 <mbeierl> #info Git location where the testresults dashboard is located
15:54:43 <mbeierl> #action morgan_orange to create first templates for StorPerf and VSPerf
15:57:22 <morgan_orange> #topic test milestone for E release
15:58:37 <morgan_orange> #info dmcbride asks for test working support to work on acurate milestones for E
16:01:28 <morgan_orange> #info AoB
16:02:37 <morgan_orange> #info add topic on documentation for next week
16:02:52 <morgan_orange> #endmeeting