15:00:14 <morgan_orange> #startmeeting Testing working group weekly meeting March 2nd
15:00:14 <collabot`> Meeting started Thu Mar  2 15:00:14 2017 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:14 <collabot`> The meeting name has been set to 'testing_working_group_weekly_meeting_march_2nd'
15:00:39 <trevc> #info Trevor Cooper
15:01:05 <morgan_orange> #chair trevc
15:01:05 <collabot`> Current chairs: morgan_orange trevc
15:01:14 <morgan_orange> #topic call role
15:01:19 <morgan_orange> #info Morgan Richomme
15:01:34 <JackChan_> #info Jack
15:01:47 <morgan_orange> #info agenda for today
15:02:28 <Mingjiang> #info Rex
15:02:39 <morgan_orange> #link https://wiki.opnfv.org/display/meetings/TestPerf
15:02:59 <morgan_orange> #topic action point follow-up
15:03:08 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2017/opnfv-testperf.2017-02-23-15.01.html
15:03:33 <morgan_orange> #info AP1 morgan_orange prepare short presentation on how scenario name, installer, pod information are provided in jenkins job (info used to push results in the DB) => DOne see next topic
15:03:47 <morgan_orange> #info AP2 morgan_orange to create first templates for StorPerf and VSPerf
15:03:59 <morgan_orange> #link http://testresults.opnfv.org/reporting/danube.html
15:05:44 <bryan_att> #info Bryan Sullivan
15:06:14 <yuyang_gabriel> #info Gabriel Yu
15:09:35 <morgan_orange> #topic Test milestones for E-rls (David McBride)
15:11:19 <morgan_orange> #info shall we have a framework complete milestones?
15:17:09 <morgan_orange> #chair yuyang_gabriel
15:17:09 <collabot`> Current chairs: morgan_orange trevc yuyang_gabriel
15:19:12 <morgan_orange> #chair kubi001
15:19:12 <collabot`> Current chairs: kubi001 morgan_orange trevc yuyang_gabriel
15:19:44 <kubi001> #info kubi
15:19:46 <morgan_orange> #info question from frankbrockners could we imagine to decouple test framework and release roadmap
15:23:38 <jose_lausuch> #info Jose Lausuch
15:30:25 <morgan_orange> #info maybe some definition or precision shall be done on the milestones
15:30:48 <morgan_orange> #info feature from a test framework follows standard milestones
15:31:29 <morgan_orange> #info feature integration of feature projects needs time for framework to be integrated
15:31:38 <morgan_orange> #topic documentation
15:32:05 <trevor_intel> #action David will get back to Test Group with a proposal for test project milestones
15:34:09 <mbeierl> #info Mark Beierl - joining late, sorry
15:34:55 <morgan_orange> #chair jose_lausuch
15:34:55 <collabot`> Current chairs: jose_lausuch kubi001 morgan_orange trevc yuyang_gabriel
15:35:08 <morgan_orange> #chair mbeierl
15:35:08 <collabot`> Current chairs: jose_lausuch kubi001 mbeierl morgan_orange trevc yuyang_gabriel
15:35:38 <kubi001> +1
15:35:46 <yuyang_gabriel> +1
15:35:49 <trevor_intel> +1
15:35:54 <jose_lausuch> +1
15:39:44 <morgan_orange> #info structure agreed
15:40:03 <morgan_orange> #topic D priorities status
15:42:00 <morgan_orange> #info landing page (front and back end available)
15:43:29 <jose_lausuch> #link http://testresults.opnfv.org/test/api/v1/projects
15:43:48 <jose_lausuch> #link http://testresults.opnfv.org/test/api/v1/projects/vsperf/cases
15:44:19 <JackChan_> Sorry, there is something wrong with my microphone.
15:50:27 <kubi001> that is good for me
15:50:31 <morgan_orange> #info discussion on agreement on sentence on Testing community for Danube
15:50:45 <morgan_orange> #info mail sent to the mailing list this morning
15:54:05 <morgan_orange> #topic CI/CD env variables retrieval to push result
15:54:35 <yuyang_gabriel> seems good for me too
16:02:40 <morgan_orange> #topic CI env variable for results
16:03:02 <morgan_orange> #link https://wiki.opnfv.org/display/meetings/TestPerf?preview=/2926539/10290202/testing_ci_values.pdf
16:03:47 <morgan_orange> #info if testcases are not executed after a fresh install, the variables are not known => need a statiic definition and knowledge of the SUT (scenarion, installer)
16:03:53 <morgan_orange> #info which is usually the case
16:04:19 <morgan_orange> #info remark from mbeierl it would be a great feature to be able to get such info from the installer
16:05:03 <morgan_orange> #info could be possible with the scenario evolution and scenario yml file
16:05:32 <morgan_orange> #action morgan_orange ask jmorgan1 if it could be a E feature (API providing SUT information)
16:05:43 <morgan_orange> #topic AoB
16:05:55 <morgan_orange> #info out of time for plugfest discussion and E release discussion
16:06:27 <morgan_orange> #info for E release => a wiki page is available => do not hesitate to put what you would like to see in E release from a testing community perspective
16:07:11 <morgan_orange> #action Prkas & bryan_att rpopose a slot on MANO testing in next meeting
16:07:33 <morgan_orange> #info next test meeting is APAC slot !!!!!!! see you on the 8th
16:07:40 <morgan_orange> #endmeeting