08:00:22 <morgan_orange1> #startmeeting test weekly meeting March 8th (APAC slot)
08:00:22 <collabot`> Meeting started Wed Mar  8 08:00:22 2017 UTC.  The chair is morgan_orange1. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:22 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:00:22 <collabot`> The meeting name has been set to 'test_weekly_meeting_march_8th__apac_slot_'
08:00:38 <morgan_orange1> #chair kubi001 yujunz
08:00:38 <collabot`> Current chairs: kubi001 morgan_orange1 yujunz
08:00:42 <morgan_orange1> #topic call role
08:00:48 <morgan_orange1> #info Morgan Richomme
08:01:26 <kubi001> #info kubi
08:01:29 <morgan_orange1> #info agenda for today: https://wiki.opnfv.org/display/meetings/TestPerf
08:01:38 <Mingjiang> #info rex
08:04:15 <morgan_orange1> #topic action point follow-up
08:04:31 <morgan_orange1> #info AP1: David will get back to Test Group with a proposal for test project milestones
08:05:08 <morgan_orange1> #action David will get back to Test Group with a proposal for test project milestones
08:05:17 <morgan_orange1> #info AP2 morgan_orange ask jmorgan1 if it could be a E feature (API providing SUT information)
08:05:25 <morgan_orange1> #action  morgan_orange ask jmorgan1 if it could be a E feature (API providing SUT information)
08:05:34 <morgan_orange1> #info Prkas & bryan_att rpopose a slot on MANO testing in next meeting
08:05:45 <morgan_orange1> #info done, slot planned next week
08:06:45 <morgan_orange1> #topic Media for Testing projects
08:06:58 <morgan_orange1> #info LF OK to help us with designer to create image for testing projects
08:07:01 <kubi001> +1
08:07:43 <kubi001> rule is great for yardstick
08:07:59 <kubi001> ruler
08:10:23 <morgan_orange> local power issue
08:10:25 <kubi001> morgan_orange: ping
08:10:34 <morgan_orange> please go ahead
08:10:45 <morgan_orange> restart of some equipments in progress
08:11:20 <morgan_orange> #info info on test project to visual identity to be provided to LF designer
08:13:29 <morgan_orange> #topic Demo VNF Catalogue (Kumar Rishabh)
08:21:03 <morgan_orange> #info goal is to build a web catalogue of VNF that can be deployed on top of an OPNFV solution
08:21:34 <morgan_orange> #info new sample VNFs (new project submitted in OPNFV) should be declared in this catalogue
08:29:12 <morgan_orange> #info possibility to add links to results/deployment in free format
08:32:00 <kubi001> that's a great job for intern project
08:32:14 <morgan_orange> #info everybody is invited to give comments and propose enhancement
08:33:21 <morgan_orange> #topic plugfest
08:33:56 <morgan_orange> #info kubi001 not sure to attend but Yardstick demo is planned
08:34:59 <kubi001> Ross
08:35:27 <morgan_orange> #info opportuniy to run the stress tests (Bottlenecks + yardstick) showed 2 weeks ago
08:37:39 <morgan_orange> #action kubi001 gabriel rex check who could do the stress demo
08:37:50 <kubi001> got it
08:38:28 <morgan_orange> #topic feedback on new Bamboo and VINA project
08:39:07 <morgan_orange> #link https://wiki.opnfv.org/pages/viewpage.action?spaceKey=vina&title=VINA+Project+Proposal
08:41:33 <morgan_orange> #info elevator speech on VINA (Virtual Infrastructure Network Assurance)
08:42:25 <morgan_orange> #info VINA answers to Pain points listed by the EUAG ...troubleshooting, understanding who is connected to who is painful
08:45:01 <morgan_orange> #info debugging/troubleshooting tool, inventory, reporting, monitoring...
08:46:33 <morgan_orange> #link https://wiki.opnfv.org/display/bamboo/Bamboo+Project+Proposal
08:46:43 <morgan_orange> #info based on PNDA.io
08:46:50 <morgan_orange> #link http://pnda.io/
08:47:08 <morgan_orange> #info Bamboo  adds an analytics subsystem to a set of OPNFV scenarios as well as provides for an analytics framework to post-process OPNFV test results created by the OPNFV CI/CD pipeline
08:56:37 <morgan_orange> #info synchro Alassane/Donald (bamboo) to see if it is possible to organize somehtign dueing the plugfest
08:57:01 <morgan_orange> #topic AoB
08:57:23 <kubi001> morgan_orange: not from me
08:57:53 <kubi001> bye
08:58:50 <morgan_orange> #endmeeting
13:43:49 <morgan_orange> for information, reporting page updated to incldue Danube http://testresults.opnfv.org/reporting/
13:44:12 <morgan_orange> frankbrockners: fdio scenario available on Danube http://testresults.opnfv.org/reporting/functest/release/danube/index-status-apex.html
13:45:43 <frankbrockners> morgan_orange: thanks - nice to see the page there - and also hope that the weather improves, now that we're past a key bug in how we deployed ODL
13:25:36 <morgan_orange> #endmeeting